
ECDL® 

Module 1 
Quick Reference Card 

 General Concepts (1.1) 

 
Hardware, Software, 
Information Technology (1.1.1) 
Understanding Hardware, Software, and 
Information Technology (IT): A computer’s 
hardware is a computer item you can physically see or 
touch. The software is a computer program that tells 
computer hardware how to operate. Information 
Technology (IT), is the broad subject related to 
computers and managing and processing information. 

Types of Computer (1.1.2) 
Mainframe: A mainframe is a big, powerful, 
expensive computer that can support many users at the 
same time. Large businesses and organizations use 
mainframes. 

Capacity: Enormous - the capacity of several 
hundred or even thousands of PCs. 
Speed: Very fast - much, much faster than a PC. 
Cost: Very, very expensive - can usually only be 
afforded by large organizations. 
Users: Only used by large businesses and 
organizations. 

Network Computer: A network is a group of 
computers that are connected so that they can share 
equipment and information. Most people on a network 
use workstations, which are simply PCs that are 
connected to the network. A server is a central 
computer where users on the network can save their 
files and information.   

Capacity:  
Workstation: Same as a PC, only needs an 
inexpensive network card. 
Server: Greater than a PC, often more than 100GE. 
Speed:  
Workstation: Same as a PC. 
Server: Generally faster than a PC, may use 
multiple CPUs. 
Cost:  
Workstation: Same as a PC. 
Server: More expensive than a PC but not as costly 
as a mainframe. 
Users:  
Workstation: People in a networked office or 
organization. 
Server: Generally a network administrator or 
engineer. 

Personal Computer: A PC is a personal 
computer, originally designed by IBM way back in 
1981. Many different companies make PCs, but all of 
them are IBM-compatible. This means that they will all 
run Microsoft Windows. 

Capacity: Average hard disk size is 20 GB to 80 
GB. 
Speed: Fast. Average speed is from 1 GHz to 3 
GHz. 
Cost: Fairly inexpensive - under $1,000 - and 
getting cheaper every day! 
Users: Just about everyone uses a PC! Homes, 
offices, schools… 

Mac: Developed by Apple, a Macintosh is a 
computer, but it is NOT a PC. Macs have a different 
operating system and use their own software and 
hardware. 

Capacity: Average hard disk size is 20 GB to 80 
GB. 
Speed: Fast. Average speed is from 500 MHz to 
2 GHz. 
Cost: Fairly inexpensive, but usually more than 
an equivalent PC. 
Users: Just about everyone, especially in the 
education and design fields. 

Laptop: A laptop, or notebook, is a lighter and more 
portable version of a PC or Mac that can run on 
batteries. 

Capacity: Average hard disk size is 10 GB to 40 
GB. 
Speed: Fast, but slightly less than a PC. 
Average speed is from 700 MHz to 2 GHz. 
Cost: Fairly inexpensive, but more than an 
equivalent PC. 
Users: People on the move, especially business 
people and students. 

Personal Digital Assistant: A PDA, or 
Personal Digital Assistant, is a handheld computer 
that is generally used to keep track of appointments 
and addresses. 

Capacity: Much smaller than a PC - 8 MB to 64 
MB of storage space. 
Speed: Much slower than a PC - 8 MHz to 266 
MHz. 
Cost: Expensive when compared to the 
capacities of a PC. 
Users: Business people and others who need to 
be organized. 

Main Parts of a Personal 
Computer (1.1.3) 
Central Processing Unit (CPU): The 
computer’s brain or heart, the CPU is a computer’s 
main chip. The CPU is really nothing more than an 
incredibly fast and powerful calculator. 
Hard Disk: The computer’s main, long-term 
storing device. Unlike floppy disks and CD-ROMs, 
you typically cannot remove a hard disk. 
Common Input Devices: The keyboard and 
mouse are two common input devices that you use 
to communicate with your computer. A scanner is 
another input device you can use to transfer 
information from a sheet of paper to your computer. 
Common Output Devices: The monitor 
resembles a television set, and is where the 
computer displays information. If visible, your 
computer speakers allow your computer to play 
sounds. A printer is where a computer writes down 
information onto paper. 
Memory: A computer’s temporary storage place, 
where it gets its work done. For example, when you 
use a word processor to type a letter, the letter is 
stored in the computer’s memory. 
Peripheral Device: Everything outside of and 
connected to the system unit are called peripherals. 
You can add dozens of peripherals and 
accessories to make it more useful and fun. 
Common peripherals include printers, scanners, 
external hard drives, CD-ROM drives, and digital 
cameras. All peripherals are considered to be part 
of a computer’s hardware. 

Computer Performance 
(1.1.4) 
CPU Speed: Arguably the single most important 
factor that determines a computer’s performance is 
the speed of its CPU. The speed of the CPU is 
measured in megahertz (MHz) and gigahertz 
(GHz). The faster the CPU, the faster the computer. 

RAM: The amount of RAM (Random Access 
Memory), or memory, is another very important 
factor in a computer’s performance. Generally, the 
more RAM a computer has the better its 
performance. 

Multitasking: Microsoft Windows can multitask, 
or run more than one program or task at a time—
probably no different than your job. And, just like 
your job, the more programs or tasks you throw at 
Windows, the longer it takes to complete each one, 
and hence a drop in computer performance. 
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 Hardware (1.2) 
Central Processing Unit (1.2.1) 
• CPU (Central Processing Unit): The CPU is also known as the 

computer chip or the microprocessor (or processor). It calculates and 
processes information and is measured in Gigahertz (GHz). 

Memory (1.2.2) 
• Types of Memory (1.2.2.1): There are two main types of memory on 

your computer: 
RAM (random-access memory): Computer’s main memory, 
which is used to process information (example: work with a file). This type of 
memory is volatile, which means unless it is saved, data disappears when you 
shut off the computer. You can read from it and write to it. Comparable to a 
notebook, which you can read and write in. 
ROM (read-only memory): Computer’s low-level memory, which is 
used to perform its most basic functions (example: start the computer). This 
memory is nonvolatile, which means data remains even when you shut off the 
computer. It’s permanent. You can read from it, but you can’t write to it. 
Comparable to a novel; you can only read it. 

• Measuring Memory (1.2.2.2):  
Bit: Short for binary digit, a bit is the smallest memory unit. Eight bits equal 
one byte. 
Byte: Short for binary digits eight, one byte equals one character (letter, 
number, or symbol). 
Kilobyte (K or KB):  1,024 bytes 
Megabyte (M or MB):  1,048,576 bytes 
Gigabyte (G or GB):  1,073,741,824 bytes 
Terabyte (TB):  1,099, 511,627,776 bytes 

Input Devices (1.2.3) 

Mouse: It acts as a handheld pointing device and controls 
the actions of that blinking item on your computer screen 
known as a cursor. 

Keyboard: A keyboard lets you enter information and 
commands into a computer. 

Trackball: A trackball is essentially a mouse lying on its 
back. To move the pointer, you rotate the ball with your 
thumb, your fingers, or the palm of your hand. 

Scanner: converts images into digital information and 
stores it in a computer. 

Touchpad: A touch pad is a small, touch-sensitive pad 
used as a pointing device on some portable computers. 

Light pen: A light pen is similar to a mouse, except that 
with a light pen you can move the pointer and select 
objects on the display screen by directly pointing to the 
objects with the pen. 

Joystick: Mostly used for computer games, a joystick is a 
lever that moves in all directions and usually controls 
some type of movement on the computer. 

Digital camera: A digital camera lets you take pictures 
and transfer them to a computer. 

Microphone: If your computer has a sound card (and 
most computers have one) you can plug in a microphone 
to digitally record sounds to your computer. 

Output Devices (1.2.4) 

Monitors: A computer’s monitor looks and works a lot 
like a TV screen. The monitor is really only half of what 
makes text and images appear on the screen. The other 
half is the graphic card, or video/display adapter. The 
monitor plugs into the graphics card in the back of the 
computer. 

Printers: Transfer processed information to printed 
page; main types of printers are: InkJet; Laser and color 
laser; Multifunction; Dot matrix; and Plotter. 

Plotters: Plotters are special, very expensive printers 
that are used to create posters and blueprints. 

Speakers: Speakers allow you to hear the sounds 
produced by the sound card. 

Input/Output Devices (1.2.5) 
Touchscreens: Touch screen monitors are another 
example of an input/output device; they display images 
(output) and also let users interact with the computer by 
pressing areas of the screen (input). 

Storage Devices (1.2.6) 
• Memory Devices (1.2.6.1): Memory devices are very useful for sharing 

or transporting information. They are also useful for backing up your 
information. A comparison of some of the most common storage devices 
appears below. 

• Formatting a Disk (1.2.6.2): Formatting a disk prepares it for use, so 
that it can be read and used by the computer’s operating system. 

Storage 
Device 

Speed Capacity Cost

Diskette Very slow. Very small – 
1.44 Megabytes (MB). 

Very cheap. 

Zip disk Significantly slower 
than most hard disks. 

100 to 250 Megabytes 
(MB). 

Expensive when 
compared to 
costs of other 
storage devices. 

Jaz disk Slower than most hard 
disks, but faster than a 
Zip disk. 

2 Gigabytes (GB). Fairly expensive 
when compared 
to costs of other 
storage devices. 

CD-ROM Much slower than a 
hard disk, but still 
faster than a diskette. 

About 650 Megabytes 
(MB). 

Very inexpensive. 

DVD Faster than a CD-ROM 
drive, but not as fast as 
a hard disk. 

About 4 Gigabytes 
(GB), although future 
DVDs are rumored to 
hold up to 17 (GB). 

Slightly more than 
a CD-ROM but 
still very 
inexpensive. 

Internal 
Hard 
Disk 

Very fast. Most hard 
disks have an average 
access speed of 
between 8 to 15 
milliseconds (ms). 

Enormous. Many hard 
disks have more than 
200 Gigabytes (GB) of 
storage.  

Byte for byte they 
are the most 
inexpensive way 
to store data. 

External 
Hard 
Disk 

Very fast, though 
normally slower than 
internal hard disks. 

Enormous – same as 
internal hard disks. 

Slightly more 
expensive than 
internal hard 
disks. 
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 The Use of IT in Everyday Life (1.5) 
Computers at Work (1.5.1) 
• People vs. Computers (1.5.1.1): There are many differences 

between artificial and human intelligence, though each has its own niche 
and purpose in society. For example, computers are good for repetitive 
tasks, while humans think creatively and intuitively, which can’t (yet) be 
replicated by computers. 

• Computers in Business (1.5.1.2): Computers have changed a 
lot about the conduct of business. For example, online banking, airline 
booking systems, and administration systems are all available and 
improved with computers. 

• Computers in Government (1.5.1.3): Governments are using 
computers to help store records, collect taxes, and some are even trying 
to make voting available electronically. 

• Computers in Healthcare (1.5.1.4): Computers in healthcare 
make diagnosis and treatment much easier for the patient and doctor. 
Electronic files and administrative tasks are also easier using computers. 

• Computers in Education (1.5.1.5): Computers are affecting how 
teachers and students interact, are making education more available with 
distance learning and online classes, and students are using them to do 
homework. Administrative tasks like timetabling and class scheduling are 
improved as well. 

• Computers at Home (1.5.1.6): Computers make many home 
functions easier, such as banking, communication, and entertainment. 
Some companies even offer the option for teleworking, (working from 
home) to their employees. 

Electronic World (1.5.2) 
• Electronic Mail (e-mail) (1.5.2.1): E-mail is probably the most 

popular electronic concept. Millions of people across the world 
communicate using e-mail, where a message can be sent to another 
person instantly, to or from anywhere in the world. Another advantage 
with e-mail is that files can be sent to others as attachments to the 
message. 

• E-Commerce (1.5.2.2): E-commerce is the concept of offering and 
purchasing goods and services through the Internet. Shopping over a 
Web site is just like shopping at their store – as you browse products, add 
the items you would like to purchase to your virtual shopping cart. When 
you are finished browsing and want to make a purchase, you must 
provide personal information, like your payment method, delivery type, 
and shipping address. 

• E-Commerce Advantages/Disadvantages (1.5.2.3): 
Companies see the appeal in selling more products and services with less 
of an overhead cost, while people are choosing to avoid the crowds at 
malls and supermarkets altogether by shopping online. Then, in a few 
days, the item will be delivered to your door. Another advantage with e-
shopping is that services are available 24 hours a day, and oftentimes 
there are more products available online than in the actual store. 

 Health and Safety, Environment (1.6) 
Ergonomics (1.6.1) 
• Practice good ergonomics when using the computer to prevent injury and 

increase production. 

Health Issues (1.6.2) 
• Computers are meant to increase productivity, but not at the expense of 

your health. Common injuries sustained from prolonged computer use are 
repetitive strain injury, eyestrain, and back problems. 

Precautions (1.6.3) 
• In addition to practicing good ergonomics, prevent broken equipment or 

bodily injury by keeping your workspace and walking areas clear and 
distributing electrical plug-ins wisely. 

The Environment (1.6.4) 
• Environment (1.6.4.1): Paper use and computer manufacturing affects the 

environment. Recycling paper and using low-energy computer settings help 
reduce the harmful effects of computer use. 

• Electronic Documents (1.6.4.2): Sharing documents electronically 
through e-mail and networks helps reduce the amount of paper used. 

 Security (1.7) 
Information Security (1.7.1) 
• Information Security (1.7.1.1): In short, information security is taking 

measures to protect your computers and network systems from tampering by 
hackers or viruses. One of the most important steps an organization can take is 
to adopt an enforced information security policy.  

• Privacy Issues (1.7.1.2): User ID: A user ID uniquely identifies the user 
on a network. Password: A password grants a user access to their individual 
account. Password policies are important because they are a main line of 
defense against attackers. 

• Backing up Data (1.7.1.3): Backing up data and software makes 
recovering from a security breach or a natural disaster much easier. Network 
administrators usually back up a network’s data from a centralized location, but 
individual users should also back up their own data on a regular basis. 

• Preventing Theft (1.7.1.4): Always report the theft of a computer, PDA, or 
mobile phone immediately. It is a good idea to create a startup password for 
your electronic device, but it’s an even better idea to password protect any 
sensitive files that are contained on the device. 

Computer Viruses (1.7.2) 
• Viruses (1.7.2.1): A virus is a small computer program created by a 

malicious programmer for the purpose of damaging other computers. 
• Anti-Virus Software (1.7.2.2): The best way to prevent a virus infection 

is to install a virus-scanning program on your computer, so viruses are detected 
before they attack your computer. 

• Preventing Viruses (1.7.2.3): You are the first line of defense against 
viruses: don’t open messages or attachments that are unrecognizable. 

 Copyright and the Law (1.8) 
Copyright (1.8.1) 
• Understanding Copyrights (1.8.1.1): A copyright is a form of theft 

protection for the author or authors of an original work. Most software is 
copyright protected.  

• Understanding Copyright Issues (1.8.1.2): Once a piece of software 
is copyright protected, you cannot distribute it or change it in any way without 
the permission of the copyright holder, usually the author or the company that 
wrote the software. It is not OK to copy a piece of software to a CD or diskette in 
order to hand it out to your friends or colleagues.  

• Three Classifications of Software (1.8.1.3):  
Freeware: This software is available for free with few restrictions. Typically, you 
can distribute it as you please, modify it, or copy it. You cannot sell it or use it for 
your own profit.  
Shareware: This software is available for free, but only for a limited amount of 
time, or under limited conditions. You may get a trial version that does not 
contain all of the features of the actual pay-version of the program.  
Proprietary: This software is owned by a single person or company. There are 
many restrictions on the way these programs can be used and distributed. 

Data Protection Legislation (1.8.2) 
• Companies today collect and store an unprecedented amount of information 

about you. What they are allowed to do with that information is governed by laws 
determined by individual country. 
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 Software (1.3) 
Types of Software (1.3.1) 
• There are two types of software you use on your computer: the operating 

system and other applications. 
An Operating System: Loads automatically and controls just about 
everything on your computer. 
An Application Program: Helps you accomplish a certain task, such as 
writing a letter, browsing the Internet, or playing a game. 
New Software Versions and Releases: Come out periodically that add new 
features and improve components of a program. New versions also take 
advantage of ever-improving technology. 

Operating System Software (1.3.2) 
• An Operating System: Loads automatically and controls just about 

everything on your computer. Some of the most common operating systems 
include: 
Windows XP Home and Professional: Windows XP (eXPerience) Home is 
designed for home and consumer computing and is the successor to Windows 
ME. Windows XP has the same technology found in Windows NT and 2000, 
so it’s much more stable than earlier versions of Windows. 
Linux: Linux is a newer UNIX-based operating system that is available for 
FREE on the Internet. Linux is a popular alternative to Microsoft Windows. 

Applications Software (1.3.3) 
• Application software is used to perform specific tasks:  

A word processor is a program that lets you create documents. 
A spreadsheet program organizes, calculates, and presents numbers. 
A database program stores, manages, and organizes lists of information. 
A presentation program is used to create professional slide shows. 
A Web browser allows users to view Web pages on the Internet. 
Accounting software helps manage finances and balance accounts. 

Graphical User Interface (1.3.4) 
• Graphical User Interface, or GUI, makes computers easier to operate 

by using pictures and icons to represent files and programs. GUIs allow 
computer users to point at pictures and icons and then click the icon to 
manipulate that program or file, thus the phrase point-and-click. 

Systems Development (1.3.5) 
• Common Steps in Systems Development: Computer programs 

and systems don’t appear out of thin air; there are a series of procedures that 
are normally followed. The table below describes common procedures that 
are followed when developing computer programs. 

 Networks (1.4) 
LAN, WAN (1.4.1) 
• Understanding Types of Networks (1.4.1.1): 

LAN: Stands for Local Area Network and connects computers in the same 
geographic area or building, using cables. 
WAN: Stands for Wide Area Network and connects computers across a large 
geographic area. 
Client/Server Network: Files are stored on a single central computer, or 
server. More secure and expensive. 

• Network Advantages (1.4.1.2): There are plenty of advantages in 
using a network: 

Share Information: Networks allow you to share files and programs 
between everyone in the network. 
Share Equipment: Computers connected to a network can share 
equipment to reduce costs. For example, rather than buying a printer for each 
computer, everyone can share one central network printer. 
Use Network Software: Software designed for networks lets people send 
and receive electronic mail (e-mail) with other users on the network, schedule 
meetings with other users on the network, and share databases. 

Intranet, Extranet (1.4.2) 
• Intranet (1.4.2.1): An Intranet is a smaller version of the Internet that 

works within a company or organization. 
• Extranet (1.4.2.2): A smaller version of the Internet that allows access to 

authorized outside users, such as business partners. 

The Internet (1.4.3) 
• Internet (1.4.3.1): The Internet is the largest computer network in the 

world, connecting millions of computers. People use it for many reasons, such 
as to make purchases, research information, or send e-mail. 

• World Wide Web (1.4.3.2): The World Wide Web is a hypertext system 
that operates over the Internet. The hypertext is read by browsers, which 
display the web pages from web servers. 

The Telephone Network in Computing (1.4.4) 
• Internet (1.4.4.1): A modem is a device that translates a computer’s ones 

and zeros into audio tones, so that it can transmit information over the phone 
lines to other modems. 
PSTN: PSTN stands for Public Switched Telephone Network, and is nothing 
more than your everyday, ordinary telephone system based on copper wires. 
PSTN is often referred to as POTS, or plain old telephone service. 
ISDN: ISDN stands for Integrated Services Digital Network. It’s one of the 
older broadband connections. It’s only twice as fast as a traditional modem 
and pretty much obsolete. 
ADSL: ADSL (Asymmetric Digital Subscriber Line) modems take advantage of 
unused frequencies in the phone line, such as a pause in conversation. 

• Telephone Network Terms (1.4.4.2): There are some terms you 
should know when signing up for Internet service over your telephone line. 

Analog: Converts a computer’s ones and zeros to tones that can then be 
transmitted over standard phone lines. 
Digital: Uses binary ones and zeros to transmit data like a computer. Digital 
modems can transmit information much faster than analog modems. 
Modem: A modem is a device that translates a computer’s ones and zeros 
into audio tones, so that it can transmit information over the phone lines to 
other modems. 
Transfer Rate: The transfer rate is measured in bits per second (kbit/s), or 
baud. Many dial-up modems transfer at 56 kbit/s. 

 

Stage Description 
Define 
Requirements 

Determine the purpose of the system, all inputs, outputs, 
and control mechanisms. 

Feasibility Study Determine if the system is practical. 
System Design 
and Cost 

Create an action plan or blueprint for creating the system, 
and determine how much the system will cost. 

Programming/ 
Product 
Development 

Write the programs necessary for the system using a high-
level programming language. Purchase any hardware 
required by the system. 

Testing Test the completed system using real data to identify bugs. 
Implementation Install the completed system and put it to use. 
Training Train users on how to use or operate the new system. 
Monitoring and 
Maintenance 

Problems usually arise soon after implementation that must 
be corrected. Computer systems often require upgrades and 
routine maintenance. 
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ECDL® 

Module 7 
Quick Reference Card 

Internet Explorer Screen Keyboard Shortcuts 

 

Using the Application (7.1)  

 

Concepts/Terms (7.1.1) 
• Understanding the Internet (7.1.1.1): The 

Internet is the largest computer network in the 
world. It consists of millions of computers all over 
the planet, all connected to one another. 

• Understanding the World Wide Web 
(WWW) (7.1.1.1): The World Wide Web is 
possible because of the Internet. The Web consists 
of millions of documents that are stored on 
hundreds of thousands of computers that are 
always connected to the Internet. 

• Understanding Web Addresses 
(7.1.1.3): Web addresses consist of four parts: a 
protocol, a domain name, a resource to be located, 
and an extension. 

http://www.customguide.com/index.htm 

 
• Web Browser (7.1.1.4): A Web browser is a 

program that allows your computer to view and 
navigate the World Wide Web. 

• Search Engine (7.1.1.5): Search engines are 
Web sites that are specially designed to help you 
find information stored on other sites on the World 
Wide Web. 

• Internet Terms (7.1.1.2 and 7.1.1.6):  
HTTP: HTTP stands for Hypertext Transfer 
Protocol. It is a set of rules for transferring files 
on the World Wide Web. 
URL: URL stands for Uniform Resource 
Locator. This is an address for a file that is 
located somewhere on the Internet. 
Hyperlink: A hyperlink is a link from one word 
or image to another. Most commonly, a 
hyperlink will appear on a page as a blue 
underlined word or phrase, but they can also be 
images or animations. 
ISP: ISP stands for Internet Service Provider. 
An ISP is a lot like a phone company, except 
instead of letting you make telephone calls to 
other people, an Internet Service Provider lets 
your computer connect to the Internet. 
FTP: FTP stands for File Transfer Protocol. 
Much like HTTP, FTP is a set of rules for 
transferring files on the World Wide Web. 
Cookie: A cookie consists of one or more 
pieces of information that are stored as text files 
on your computer. A Web server sends the 
cookie and the browser stores it. 

• Cache: You automatically request files when 
you look at a Web page. These files are stored in 
a cache. A cache is a temporary storage location 
in a subdirectory of your browser’s main directory.

 General 
Help <F1> 
Toggle between <F11> 
full and regular sized  
windows 
Move to the next <Tab> 
Web page item 
Move to the last <Shift> + <Tab> 
Web page item 
Home Page <Alt> + <Home> 
Next Page <Alt> + <→> 

Previous Page <Alt> + <←> or 
 <Backspace> 
Find on this Page <Ctrl> + <F> 
Refresh the Page <F5> 
Stop Download <Esc> 
New Location <Ctrl> + <L> 
New Window  <Ctrl> + <N> 
Favorites Bar  <Ctrl> + <I> 
Search Bar  <Ctrl> + <E> 
History Bar  <Ctrl> + <H> 
Switch Between <Alt> + <Tab> 
Applications 

Address Bar 
Move to Address Bar <Alt> + <D> 
or Select Text 
Display Typed <F4> 
Addresses 
Move cursor <Ctrl> + <Z> 
Cut <Ctrl> + <X> 
Add “www.” and <Ctrl> + <Enter>
 “.com” to typed text 
Move through  <↑ > + <↓ > 
AutoComplete matches 

Favorites 
Add to Favorites <Ctrl> + <D> 
Organize Favorites <Ctrl> + <B> 

Move item up <Alt> + <↑> 

Move item down <Alt> + <↓> 

Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Select all items <Ctrl> + <A> 

Web Page 

Menu Bar 

Title Bar Standard Buttons 

Address 
Bar 

Status Bar 

Scroll Bar 

 
Back 

Forward Refresh 

 
Stop 

 
Home 

Search 

 
Favorites 

History 

 
Mail 

 
Discuss 

Research 

 
Messenger

Print 

Protocol Domain 
Name 

Resource 
Extension 
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Security Considerations (7.1.2) 
• Understanding Secure Web Sites (7.1.2.1):  

Secure Web Site: Contains information not available to everyone.  
User Name: A name, either assigned or chosen by the user, that a person 
must enter along with a password to gain access to a secure Web site.  
Password: A group of characters (usually 4-16 depending on the site) used to 
determine whether or not the user trying to gain access to a secure Web site is 
who they claim to be. 

• Digital Certificate (7.1.2.2): A digital certificate is like an online credit 
card that holds all of your information and presents it when you are conducting 
online business or any other online transaction that requires your personal 
information. 

• Encryption (7.1.2.3): When you encrypt something, you are putting it into 
a code that only authorized people can understand. This prevents 
unauthorized users from accessing personal or confidential information. 

• Understanding Viruses (7.1.2.4): A virus is a small computer program 
created by a malicious programmer for the purpose of damaging other 
computers. Most viruses are programmed to reproduce and infect more 
computers through file sharing, networks, or e-mail messages. The best way 
to prevent a virus infection is to install a virus-scanning program on your 
computer, so that viruses are detected before they attack your computer. 

• Understanding Fraud (7.1.2.5): There is an increased risk of credit 
card fraud when making purchases online. There is a lot of personal 
information floating around out there in cyberspace and hackers are chomping 
at the bit to get a hold of your money. 

• Understanding Firewalls (7.1.2.6): A firewall is a group of related 
programs that protect a private network from users from other networks.  

First Steps with the Web Browser (7.1.3) 
• To Open Internet Explorer (7.1.3.1): Click the Start button and 

select Internet Explorer from the menu.  
• To Change Your Home Page (7.1.3.2): Go to the Web page that you 

want to set as your home page, select Tools → Internet Options from 
the menu and click the Use Current button. Or, type the address into the 
Address text box that appears in the Home page section. 

• To Display a Specific Web Page in a New Window (7.1.3.3): 
Press <Ctrl> + <N>.  

• To Stop the Transfer of Web Page Information (7.1.3.4): Click 

the  Stop button on the toolbar or press <Esc>. 

• To Refresh a Web Page (7.1.3.4): Click the  Refresh button 
on the toolbar. 

• To Get Help (7.1.3.6): Press <F1> to open the Microsoft Internet 
Explorer help window, type your question and press <Enter>. 

Adjust Settings (7.1.4) 
• To Display or Hide a Toolbar (7.1.4.1): Select View → Toolbars 

from the menu, or right-click a toolbar, and select the toolbar you want to view 
or hide. 

• To Display or Hide Web Page Images (7.1.4.2): Select Tools → 
Internet Options from the menu and click the Advanced tab. Scroll 
down to the Multimedia section. Check or uncheck the multimedia 
elements that you want to show or hide. When you’re finished, click OK. 

• To Return to a Web Address You Manually Typed into the 
Address Bar (7.1.4.3): Click the  Address bar list arrow and select 
the desired Web address from the list of previously visited URLs. 

• To Delete the History of Visited Web Pages (7.1.4.4): Select 
Tools → Internet Options from the menu. If necessary, click the 
General tab. In the History section, click the Clear History button. 
Click Yes. Then click OK to close the Internet Options dialog box. 

 Web Navigation (7.2) 
Accessing Web Pages (7.2.1) 
• To Display a Specific Web Page (7.2.1.1): Type the Web address 

in the Address bar and press <Enter>.  

• To Use a Hyperlink (7.2.1.2): Click the hyperlink with the  pointer. 
• To Go Back and Forward Between Pages (7.2.1.3): To go to the 

previous page, click the Back button on the toolbar. To go to the next 
page, click the Forward button on the toolbar. 

• To Complete a Web-based Form (7.2.1.4): Enter the required 
information into the form. Click the Submit button when finished. 

Using Bookmarks (7.2.2) 
• To Add a Web Page to Favorites (7.2.2.1): Right-click anywhere on 

the Web page and select Add to Favorites from the shortcut menu.  

• To Go to a Favorite Web Page (7.2.2.2): Select Favorites from 
the menu bar and then select the Web page you want to view from the menu. 

Organizing Bookmarks (7.2.3) 
• To Create a New Favorite Folder (7.2.3.1): Select Favorites → 

Organize Favorites from the menu. Click the Create Folder button. 
Rename the folder. 

• To Add Web Pages to a Favorite Folder (7.2.3.2): Click and drag 
the Web page so that it is positioned over the desired folder. Then, release the 
mouse button. 

• To Delete a Web Page from your Favorites List (7.2.3.3): 
Select the Web page and click the Delete button. 

 Web Searching (7.3) 
Using a Search Engine (7.3.1) 
• To Select a Search Engine (7.3.1.1): Type the Web address for the 

Search Engine in the Address bar and press <Enter>.  
• To Perform a Search (7.3.1.2): Type the word or phrase you want to 

search for in the Web page’s Search text box and press <Enter>. 
• To Perform an Advanced Search (7.3.1.3): Click the search 

engine’s Advanced or Advanced Search hyperlink. Enter the desired 
selection criteria into the appropriate text boxes. Click the Search button. 

• To Copy Data from a Web Page (7.3.1.4): Select the item, press 
<Ctrl> + <C>, and paste the data. 

• To Save a Web Page (7.3.1.5): Select File → Save As from the 
menu. Type a name in the File name text box. Click the Save button. 

• To Download a File (7.3.1.6): Right-click the file and select Save 
Target As from the shortcut menu. Specify where to save the file, click OK. 

Preparation (7.3.2) 
• To Preview a Web Page: (7.3.2.1): Select File → Print Preview 

from the menu. 
• To Change Page Orientation and Paper Size (7.3.2.2): Select 

File → Page Setup from the menu and select the Portrait or 
Landscape orientation. Or click the Size list arrow and select a paper size 
from the list. 

• To Adjust Page Margins (7.3.2.3): Select File → Page Setup 
from the menu and adjust the margins. 

Printing (7.3.3) 
• To Change Print Output Options (7.3.3.1): Select File → Print 

from the menu. Change the options in the Print dialog box. 
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Outlook 2003 Screen The Navigation Pane 

 

Using the Application (7.4)  

Concepts/Terms (7.4.1) 
• Understanding E-mail Addresses 

(7.4.1.1): E-mail addresses consist of three parts: 
a User Name, a Domain Name, and a Top Level 
Domain (TLD): 
janedoe@anybusiness.com 

• Understanding the Advantages of E-
mail (7.4.1.2): E-mail is fast. Most Web based 
e-mail is free and can be accessed anywhere there 
is a computer with an Internet connection. 

• Understanding netiquette (7.4.1.3): 
Subject fields should be accurate so that the 
receiver is aware of the subject of a message 
before they even open it. Be brief with e-mail 
responses. Check spelling so that your e-mail is 
professional, and to prevent confusion. 

Security Considerations (7.4.2) 
• Understanding Spam (7.4.2.1): Spam is an 

unsolicited e-mail that was sent in bulk and without 
discrimination. Spams are usually commercial in 
nature. Most e-mail applications on the market 
these days contain features that allow you to filter 
e-mail content or to block the sender. 

• Understanding Viruses (7.4.2.2): A virus is 
a program created by a programmer for the 
purpose of damaging other computers. Viruses are 
programmed to infect other computers through file 
sharing, networks, or e-mail. 

• Understanding Digital Signatures 
(7.4.2.3): Attach digital signatures to documents 
and electronic messages in order to authenticate 
the sender and protect sensitive data. 

First Steps with E-mail (7.4.3) 
• To Open the Inbox (7.4.3.2): Click the 

Mail button in the Navigation pane. Click the 
Inbox folder in the All Mail Folders section. 

• To Open a Message (7.4.3.3): Open the 
Inbox and click the message you want to read. Or 
double-click the message to open it in a window. 

• To Switch Between Open Messages 
(7.4.3.4): Click the message window’s button 
on the Windows taskbar. 

• To Close a Message (7.4.3.5): Click the 
Close button on the title bar. 

• To Get Help (7.4.3.6): Press <F1> to open 
the Help task pane, type your question and 
press <Enter>. 

Adjust Settings (7.4.4) 
• To Add a Field Heading (7.4.4.1): 

Right-click the column header, select Field 
Chooser from the shortcut menu, and drag the 
field name you want to the column heading row. 

• To Remove a Field Heading (7.4.4.1): 
Click and drag the field heading away from 
the column heading row until an X appears 
through it. Then, release the mouse button. 

• To View or Hide a Toolbar (7.4.4.2): 
Select View → Toolbars from the menu, or 
right-click a toolbar, and select the toolbar you 
want to view or hide. 

   

 

Keyboard Shortcuts 
Save <Ctrl> + <S> 
Print <Ctrl> + <P> 
Undo <Ctrl> + <Z> 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Check Spelling <F7> 
Check for Mail <Ctrl> + <M> or <F9> 
Save, Close, <Alt> + <S> 
and Send 
Reply <Ctrl> + <R> 
Reply to All <Alt> + <L> 
Address Book <Ctrl> + <Shift> + <B> 
Help <F1> 
Switch Between <Alt> + <Tab> 
Applications 
New Item <Ctrl> + <N> 
New Message <Ctrl> + <Shift> + <M> 
New Appointment <Ctrl> + <Shift> + <A> 
New Contact <Ctrl> + <Shift> + <C> 
New Note <Ctrl> + <Shift> + <N> 
New Task <Ctrl> + <Shift> + <K>

Navigation 
Pane 

Menu Bar 

Title Bar Column Heading buttons 

Navigation 
Pane 
buttons 

Standard 
Toolbar 

Status Bar 

Reading 
Pane 

 
New  

Print  Delete 

Move to 
Folder 

Reply to the 
Sender 

Reply to All 
Recipients 

Forward 
Message 

Send & Receive 
Messages 

Search the 
Current Folder 
for Messages

Address 
Book 

Find a 
Contact 

 
Help 

Create Rule 

User Name Domain 
Name 

Top Level 
Domain (TLD) 

  
Use to organize to-do lists by priority, track task 
progress, and delegate tasks. 

  
Contains mail-related folders, like your Inbox, Sent 
Items, and Search Folders. Use the Favorite Folders 
section at the top of the pane for easy access to 
frequently-used mail folders. 

  
Enables you to view and schedule appointments, 
events, and meetings. View shared calendars and 
compare calendars by viewing them side by side. 

  
Use to store and keep track of addresses, phone 
numbers, and e-mail addresses.

 Notes  
Use like electronic Post-It® Notes to jot down 
information.

 Folder List  
Displays a list of all your Outlook folders in the 
Navigation pane. 

 Shortcuts 
Add shortcuts to folders and locations in Outlook for 
quick access. 
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 Messaging (7.5) 
Read a Message (7.5.1) 
• To Flag a Message for Follow-Up (7.5.1.1): Right-click the 

message and select Follow Up from the shortcut menu and select a flag 
color. Or, select Add Reminder from the shortcut menu and select a type 
of flag and due date in the dialog box. Click OK to apply the flag. 

• To Clear a Flagged Message (7.5.1.1): Right-click the message and 
select Follow Up → Clear Flag from the shortcut menu. 

• To Mark an E-mail Message as Read or Unread (7.5.1.2): 
Select an e-mail message from the Inbox. Select Edit from the menu and 
then choose an e-mail message status option. 

• To Open and Save an Attachment (7.5.1.3): Double-click the 
attachment at the top of the message screen and save the open attachment. 

Reply to a Message (7.5.2) 
• To Reply to the Message Sender (7.5.2.1): Click the message, 

click the  Reply button, type your reply, and click the  Send 
button or press <Alt> + <S>. 

• To Reply to All Message Recipients (7.5.2.1): Click the message, 
click the  Reply to All button, type your reply, and click the 

 Send button or press <Alt> + <S>. 

• To Delete the Original Message Copy (7.5.2.2): Select the 
original message text and press the <Delete> key. 

Send a Message (7.5.3) 
• To Create a Message (7.5.3.1 - 7.5.3.4): 

1. Click the  New button or press <Ctrl> + <N>. 
2. Enter the e-mail address(es) in the To: box, or click the  To 

button to use the address book. 
3. Click the  Cc: button and enter the e-mail address(es) for 

whom you want to send a copy of the message. 
4. Enter the subject of the message in the Subject box. 
5. Enter the text of your message in the body of the message. 
6. Click the  Send button or press <Alt> + <S>. 

• To Send a Blind Carbon Copy (Bcc) (7.5.3.3): Select View → 
Bcc Field from the menu. Click the  Bcc: button and enter the 
e-mail address(es) for whom you want to send a blind copy of the message. 

• To Check Your Spelling (7.5.3.5): Select Tools → Spelling from 
the menu, or press <F7>. 

• To Attach a File (7.5.3.6): Create a new message, click the  Attach 
button on the Standard toolbar in the Message window, select the file you 
want to send, and click Insert. 

• To Change a Message’s Options (7.5.3.7): Click the  
Options button on the Standard toolbar in the Message window to 
specify: 
   +  The level of importance of the message. 
   +  The level of sensitivity of the message. 
   +  Where replies should be sent to. 
   +  If you want a read receipt to be delivered when the message is opened. 
   +  If you want to encrypt the message. 

• To Send a Message Using a Distribution List (7.5.3.8): Click 
the New Mail Message button. Click the To button. Click the Show 
Names from the list arrow and select Contacts, if necessary. Click the 
name of any distribution list in the Name list and click the To button. 
Then, click OK. 

• To Forward a Message (7.5.3.9): Click the message, click the  
Forward button, enter the e-mail address(es) in the To: box, enter 
additional comments in the body area of the message, and click the  
Send button or press <Alt> + <S>. 

Duplicate, Move, Delete (7.5.4) 
• To Duplicate (7.5.4.1 and 7.5.4.2): Select the text or image. Click the 

 Copy button on the Standard toolbar, click where you want to add the 
duplicate text or image, and click the  Paste button on the Standard 
toolbar. Or, press <Ctrl> + <C> (copy) and <Ctrl> + <V> (paste). 

• To Move (7.5.4.1): Select the text or image. Click the  Cut button on 
the Standard toolbar, click where you want to move the text or image and click 
the  Paste button on the Standard toolbar. Or, press <Ctrl> + <X> 
(cut) and <Ctrl> + <V> (paste). 

• To Delete Text (7.5.4.3): Select the text and press the <Delete> key. 

• To Delete an Attachment (7.5.4.4): Select the attachment and press 
the <Delete> key. 

 Mail Management (7.6) 
Using Address Books (7.6.2) 
• To Create a Distribution List (7.6.2.1): Click the  New 

button list arrow and select  Distribution List. Click Select 
Members, select a name in the list, click the Members button and 
repeat for each name to be added. Click OK and click Save and Close. 

• To Create a New Contact (7.6.2.2): Click the  New button 
or press <Ctrl> + <N>. 

• To Delete a Contact (7.6.2.3): Select the contact and press 
<Delete>. 

• To Add a Mail Contact (7.6.2.3): Right-click the sender’s address and 
select Add to Outlook Contacts from the shortcut menu. 

Organizing Messages (7.6.3) 
• To Find a Message (7.6.3.1): Click the  Find button on the 

toolbar. Enter the text you want to search for in the Look for text box. Check 
the Search all text in the message check box to search the actual text 
in your e-mail messages. Click the Find Now button. 

• To Create a New Folder (7.6.3.2): Select File → New → Folder 
from the menu. Enter the folder’s name in the Name text box. Specify what 
you want to keep in the new folder by making a selection from the Folder 
contains list. Specify where you want to keep the new folder by clicking the 
appropriate folder’s icon. Click OK. 

• To Move an Item to a Different Folder (7.6.3.3): Select the item, 
click the  Move to Folder button and select the destination folder. 
Or click and drag the item to the destination folder. 

• To Sort Messages: Click the column heading you want to use to 
sort the Inbox. 

• To Delete a Message (7.6.3.5): Select the message and press the 
<Delete> key. 

• To Restore a Deleted Message (7.6.3.6): Find the message you 
just deleted, click the Move to Folder button on the toolbar, and select 
the Move to Folder option. Select Inbox and click OK. 

• To Empty the Deleted Items Folder (7.6.3.7): Right-click the 
Deleted Items button on the Outlook Bar, select Empty "Deleted 
Items" Folder from the shortcut menu, and click Yes. 

Prepare to Print (7.6.4) 
• To Preview an E-mail Message (7.6.4.1): Select File → Print 

Preview from the menu. 
• To Change Print Output Options (7.6.4.2): Select File → Print 

from the menu. Change the options in the Print dialog box. 
• To Print an E-mail Message (7.4.6.2): Click the Print button on 

the toolbar to print using default settings. 
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Module 6 
Quick Reference Card 

PowerPoint 2003 Screen Keyboard Shortcuts 

 

Using the Application (6.1)  

First Steps with Presentations 
(6.1.1) 
• To Open PowerPoint (6.1.1.1): Click the 

Start button select All Programs and select 
Microsoft Office PowerPoint 2003. 

• To Open a Presentation (6.1.1.2): Click 
the  Open button on the Standard toolbar, or 
select File → Open from the menu, or press 
<Ctrl> + <O>. 

• To Create a New Presentation (6.1.1.3): 
Click the  New button on the Standard 
toolbar or select File → New from the menu. 

• To Save a Presentation (6.1.1.4): Click the 
 Save button on the Standard toolbar, or 

select File → Save from the menu, or press 
<Ctrl> + <S>. 

• To Save a Presentation with a Different 
Name (6.1.1.5): Select File → Save As from 
the menu and enter a different name for the 
presentation. 

• To Save a Presentation in a Different 
File Type (6.1.1.6): Select File → Save As 
from the menu, click the Save as type list arrow 
and select a file type from the list. (4.1.1.7): Click 
the worksheet tab. 

• To Switch Between Open Presentations 
(6.1.1.7): Select Window from the menu bar 
and select the presentation you want to work on. 

• To Get Help (6.1.1.8): Press <F1> to open 
the Help task pane, type your question and press 
<Enter>. 

• To Close a Presentation (6.1.1.9): Click 
the  Close button on the menu bar or select 
File → Close from the menu. 

Adjust Settings (6.1.2) 

• To Use Zoom (6.1.2.1): Click the  
Zoom list arrow on the Standard toolbar and 
select a magnification from the list. 

• To View or Hide a Toolbar (6.1.2.2): 
Select View → Toolbars from the menu and 
select the toolbar you want to view or hide. 

• To Change the User Name (6.1.2.3): 
Select Tools → Options from the menu and 
click the General tab. Enter the user name in the 
User information section. 

• To Change the Default Directory 
(6.1.2.3): Select Tools → Options from the 
menu and click the Save tab. Enter the location 
where you want to save the files in the Default 
file location text box. 

 General 
Open a Presentation <Ctrl> + <O> 
Save a Presentation <Ctrl> + <S> 
Print a Presentation <Ctrl> + <P> 
Close a Presentation <Ctrl> + <W> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 
New Slide <Ctrl> + <M> 
Help <F1> 
Switch Between <Alt> + <Tab> 
Applications 

Navigation 
The Previous Slide <Page Up> 
The Next Slide <Page Down> 
The First Slide <Ctrl> + <Home> 
The Last Slide <Ctrl> + <End> 

 Slide Show Delivery 
These shortcut keystrokes only work in 
Slide Show view.) 
End Slide Show <Esc> 

Display Specific Slide <Slide #> + 
 <Enter> 
Toggle Screen Black <B> 
Toggle Screen White <W> 
Pause Automatic Show <S> 
Show/Hide Pointer <A> 
Change Arrow to Pen <Ctrl> + <P> 
Change Pen to Arrow <Ctrl> + <A> 
Erase Screen Doodles <E> 

Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 
Select All <Ctrl> + <A> 
Duplicate <Ctrl> + <D> 

Formatting 
Bold <Ctrl> + <B> 
Italic <Ctrl> + <I> 
Underline <Ctrl> + <U> 

Menu Bar 

Title Bar Standard Toolbar Formatting Toolbar 

Status Bar 

View Buttons 

Outline/ 
Thumbnail 
Pane 

Drawing 
Toolbar 

Notes 
Pane 

Task 
Pane 

 
New  

Open  

 
Save 

E-mail Print 
Preview 

 
Spelling Cut 

Copy 

Paste 

Format 
Painter 

Undo 

Insert  
Table 

Tables and 
Borders 

Show 
Formatting

Expand All 

Zoom 

Color/ 
Grayscale Redo Insert 

Hyperlink 

Show/Hide 
Grid 

Help

 
Print 

Research 

Insert 
Chart 
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 Developing a Presentation (6.2) 

Presentation Views (6.2.1) 
Understanding Presentation View Modes (6.2.1.1): 

 

 

 
Outline Tab            Slides Tab 

 

 

• To Switch Views (6.2.1.2): Click one of the view buttons on the 
horizontal scroll bar or click the View menu and select a view from the menu. 

Slides (6.2.2) 
• To Insert a Slide (6.2.2.1): Click the  New Slide button 

on the Formatting toolbar or press <Ctrl> + <M> and select a layout you 
want to use in the task pane. 

• To Change Slide Layout (6.2.2.2): Select Format → Slide 
Layout from the menu. Select a new layout from the Slide Layout task pane. 

• To Change the Slide Background (6.2.2.3): Select Format → 
Background from the menu, select a color or fill effect from the 
Background Fill list arrow, and click Apply or Apply to All. 

Using Design Templates (6.2.3) 
• To Apply a Design Template (6.2.3.1): Click the  Slide 

Design button on the Formatting toolbar and select the template you want 
to use from the Slide Design task pane. 

• To Change the Design Template (6.2.3.2): Click the  Slide 
Design button on the Formatting toolbar and select a different design from 
the Slide Design task pane. 

Master Slide (6.2.4) 
• To Edit the Slide Master (All Formatting Elements in a 

Presentation at Once) (6.2.4.1): Select View → Master → Slide 
Master from the menu. Make changes to the slide layout as necessary. 

• To Enter Text in the Slide Footer (6.2.4.2): Select View → 
Header and Footer from the menu. Click in the Footer text box and enter 
text. Click Apply to add to the current slide, click Apply to All to add to all 
slides. 

• To Enter Data in the Footer (6.2.4.3): Select View → Header 
and Footer from the menu. Click the check box for the information you want 
to add: 

  Date and time: 
Displays the date and 
time. Select the Fixed 
option to enter a static 
date. 
Slide Number: 
Displays the slide 
number.  
Click Apply (to apply 
the header and/or footer 
to the current slide) or 
Apply to All (to apply 
the header and/or footer 
to the entire 
presentation). 

 Text and Images (6.3) 

The Formatting Toolbar 

Text Input, Formatting (6.3.1) 
• To Edit Slide Content (6.3.1.2): Click where you want to begin 

inserting new content and begin typing. 
• To Format Font Size and Type (6.3.1.3): Select the text and change 

the font size by selecting the pt. size from the  Font Size list. Change 
the font type by selecting a font from the  Font list on the 
Formatting toolbar. 

• To Format Selected Text (6.3.1.4): Select the text and change the 
style of text by clicking the  Bold button,  Italic button, or  
Underline button on the Formatting toolbar. 

• To Change Case (6.3.1.5): Select the text you want to change. Select 
Format → Change Case from the menu. Select the case you want to 
change the text to in the Change Case dialog box and click OK. 

• To Change Text Color (6.3.1.6): Select the text you want to change. 
Select Format → Font from the menu, click the Color list arrow and 
select a color in the Font dialog box. Or, click the  Font Color button 
list arrow on the Formatting toolbar and select a color. 

• To Apply Shadow Effect to Text (6.3.1.7): Select the text you want 
to apply formatting to. Click the  Shadow button on the Formatting 
toolbar, or select Format → Font from the menu and click the Shadow 
check box. Click OK. 

• To Change Paragraph Alignment (6.3.1.8): Select the 
paragraph(s) and click the appropriate alignment button (  Align Left,  
Center, or  Align Right) on the Formatting toolbar. 

 Normal View includes panes for 
your presentation’s outline, the current 
slide, and any notes for that slide. You will 
probably spend more time in Normal view 
than in any other view. 

 Slide Sorter View displays all the 
slides in your presentation as thumbnails 
(itty-bitty pictures). Use Slide Sorter view 
when you want to rearrange the slides in 
your presentation and add transition 
effects between them.

 Slide Show View displays your 
presentation as an electronic slide show. 
Use Slide Show view when you want to 
deliver your presentation. 

This tab focuses 
on the content 
of your 
presentation 
instead of its 
appearance. 
Use this when 
you want to 
develop your 
presentation 

This tab displays 
the slides in a 
presentation as 
thumbnails, 
making it easy to 
navigate through 
slides in your 
presentation. You 
can also 
rearrange, add, 

 
Font list

 
Bold  

Underline 
Align 
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Align 
Right 

 
Numbering 

Font Size  
list 

Italic Center 
Shadow 

Bullets 

 
Decrease Indent 
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Design

New 
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• To Adjust Line Spacing (6.3.1.9): 
Select Format → Line Spacing from 
the menu. Change the amount in the 
Before paragraph section to adjust 
the amount of space before a bulleted or 
numbered item. Change the amount in the 
After paragraph section to adjust the 
amount of space after a bulleted or 
numbered item. 

• To Change the Bullet or Number List Style (6.3.1.10): Select 
the bulleted or numbered list. Select Format → Bullets and 
Numbering from the menu. Click the tab of the list you want to change. 
Select a new bullet or number style and click OK. 

• To Use Undo or Redo (6.3.1.11): To undo the last command, click the 
 Undo button on the Standard toolbar, or press <Ctrl> + <Z>. To 

redo the last command, click the  Redo button on the Standard 
toolbar, or press <Ctrl> + <Y>. 

Pictures, Images (6.3.2) 
• To Insert a Picture (6.3.2.1): Select Insert → Picture → From 

File from the menu, select the file, and click Insert. 

• To Insert a Clip Art Graphic (6.3.2.2): Select Insert → Picture 
→ Clip Art from the menu, type a name in the Search for box or select a 
clip art category from the task pane, and click to select and insert the graphic. 

Duplicate, Move, Delete (6.3.3) 

• To Duplicate (6.3.3.1): Select the text or image. Click the  Copy 
button on the Standard toolbar, click where you want to add the duplicate 
text or image and click the  Paste button on the Standard toolbar. Or, 
press <Ctrl> + <C> (copy) and <Ctrl> + <V>(paste). 

• To Move (6.3.3.2): Select the text or image. Click the  Cut button on 
the Standard toolbar, click where you want to move the text or image and click 
the  Paste button on the Standard toolbar. Or, press <Ctrl> + <X> 
(cut) and <Ctrl> + <V>(paste). 

• To Resize an Object (6.3.3.3): Click the object to select it and drag the 
object’s sizing handles until the shape reaches the desired size. Hold down 
the <Shift> key while you drag to resize the object proportionally. 

• To Delete an Object (6.3.3.4): Click the object to select it and press the 
<Delete> key. 

 Charts/Graphs, Drawn Objects (6.4) 

Using Charts/Graphs (6.4.1) 

• To Create a Chart (6.4.1.1): Click the  Insert Chart button on 
the Standard toolbar. Enter chart data in the chart datasheet. 

• To Change a Chart Background (6.4.1.2): Select the chart. Click 
the  Format Objects button on the Chart toolbar. Click the 
Patterns tab and select a color from the Area section or click the Fill 
Effects button and select a background from the Fill Effects dialog box. 

• To Change Chart Object Colors (6.4.1.3): Click the chart object 
you want to change, or click the  Chart Objects list 
arrow on the Chart toolbar and select a chart object from the list. Click the  
Format Objects button on the Standard toolbar. Change the color of the 
object in the Area section of the Format Data Series dialog box. 

• To Change Chart Type (6.4.1.4): Select the chart. Click the  
Chart Type button list arrow on the Standard toolbar and select a 
chart type from the list. 

Organization Charts (6.4.2) 

• To Create an Organization Chart (6.4.2.1): Select Insert → 
Picture → Organization Chart from the menu. 

• To Change an Organization Chart (6.4.2.2): Use the Organizaton 
Chart toolbar to modify the structure of an organization chart.  
To Move a Box: Click the box you want to move. Drag the box to its new 
position and release the mouse button. 

 

• To Remove Organization Chart Boxes (6.4.2.3): Click the box to 
select it and press the <Delete> key. 
To Add a Box to an Organization Chart: On the organization chart, 
click the location where you want to add your new box. Click the Insert 
Shape button on the Organization Chart toolbar and select the type of 
shape you want to insert. Enter the text in the new box and click outside the 
box when you’re finished. 

The Drawing Toolbar 

 

Drawn Objects (6.4.3) 
• To Draw an Object (6.4.3.1): Click the object you want to draw on the 

Drawing toolbar and draw your shape by clicking on the slide with the  
pointer and dragging until the shape reaches the desired size. Hold down the 
<Shift> key while you drag to draw a perfectly proportioned shape. 

• To Add a Text Box (6.4.3.1): Click the  Text Box button on the 
Drawing toolbar and click with the  pointer and drag until the shape reaches 
the desired size. Then click in the box and start typing. 

• To Format a Drawing 
Object (6.4.3.2): Select 
the object and select 
Format → AutoShape 
from the menu, or right-click 
the object you want to format 
and select Format 
AutoShape from the 
shortcut menu. Format the 
background color of the 
shape in the Fill area of the 
dialog box. Format the 
properties of the line or the 
outline of the shape in the 
Line section of the dialog 
box. 

• To Change Arrow Style (6.4.3.3): Select the line, then click the 
 Arrow Style button on the Drawing toolbar and select the arrow style 

you want. 

• To Add a Shadow (6.4.3.4): Select the object, click the  Shadow 
button on the Drawing toolbar, and select the shadow effect you want to 
use. 

Change the layout 
design of the chart. 

Insert Shape in the 
hierarchy of the chart. 

Zoom in to the 
chart.

Select a specific 
element in the 
chart. 

Choose from a selection 
of AutoFormats for the 
chart.

Automatically resize 
the text to fit in the 
chart object. 

 
Draw Menu 

Draw 
Line Draw 

Rectangle 

Font
Color 

Select 
Objects 

Insert 
AutoShape Draw 

Arrow 

Line Color

Insert 
WordArt 

Draw 
Oval 

 
Dash Style 

Fill Object 
Color 

Line Style

 
Shadow Style 

Arrow 
Style 

3-D Style

Draw  
Text  
Box 

Insert  
Org  
Chart 

Insert 
Picture 

Insert 
Clip Art 
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• To Rotate an Object by 90 Degrees (6.4.3.5): Select the object, 
click the  Draw button on the Drawing toolbar,  
select Rotate or Flip, and select Rotate Right 90°  
or Rotate Left 90°. 

To Free Rotate an Object: Select the object and click 
 and drag the object’s green free rotate handle to rotate the 
object. 

• To Flip an Object (6.4.3.5): Select the object, click the  Draw 
button on the Drawing toolbar, select Rotate or Flip, and select Flip 
Horizontal or Flip Vertical. 

• To Align an Object (6.4.3.6): Select the object(s) that you want to 
align. Click the  Draw button on the Drawing toolbar, select Align 
or Distribute, and select the Relative to Slide option. Click the 

 Draw button on the Drawing toolbar, select Align or 
Distribute, and select how you want to align or distribute the selected 
objects in relation to the slide. 

• To Resize an Object (6.4.3.7): Click the object or chart to select it and 
drag its sizing handles until the shape reaches the desired size. Hold down the 
<Shift> key while you drag to resize the object proportionally. Or, right-click 
the object and select Format Picture from the shortcut menu. Click the 
Size tab and change the size of the object. 

• To Layer Objects (6.4.3.8): Select the object. Right-click the object, 
select Order and select Bring to Front or Send to Back from the 
shortcut menu. 

Duplicate, Move, Delete (6.4.4) 

• To Duplicate an Object (6.4.4.1): Select the object. Click the 
 Copy button on the Standard toolbar, click where you want to add the 

duplicate object and click the  Paste button on the Standard toolbar. Or, 
press <Ctrl> + <C> (copy) and <Ctrl> + <V> (paste). 

• To Move an Object (6.4.4.2): Select the object. Click the  Cut 
button on the Standard toolbar, click where you want to move the object and 
click the  Paste button on the Standard toolbar. Or press <Ctrl> + 
<X> (cut) and <Ctrl> + <V> (paste). 

• To Delete an Object (6.4.4.3): Click the object to select it and press 
the <Delete> key. 

 Slide Show Effects (6.5) 
Preset Animation (6.5.1) 
• To Add an Animation Scheme 

(6.5.1.1): Select Slide Show → 
Animation Schemes from the menu and 
select the animation scheme you want from 
the task pane. 

Transitions (6.5.2) 
• To Add Slide Transitions (6.5.2.1): 

Switch to Slide Sorter View and select 
the slide(s) where you want to add a 
transition. To select multiple slides, hold 
down the <Shift> key as you click each 
slide. Click the  Slide 
Transition button on the Slide Sorter 
toolbar and select the transition effect you 
want to use from the task pane. 

 Prepare Outputs (6.6) 

Preparation (6.6.1) 

• To Select Output Format (6.6.1.1): Select File → Page Setup 
from the menu. Click the Slides sized for list arrow and select the output 
format of the presentation. 

• To Spell-check a Presentation (6.6.1.2): Select Tools → 
Spelling from the menu. 

• To Add Presentation Notes (6.6.1.3): Click in the Notes pane in 
Normal view and enter notes for the slide. Or, select View → Notes Page 
from the menu and enter notes in the notes text box. 

• To Change a Slide’s Orientation (6.6.1.4): Select File → Page 
Setup from the menu and select Portrait or Landscape.  

• To Change Paper Size (6.6.1.4): Select File → Page Setup from 
the menu and change the paper size. 

• To Duplicate Slides (6.6.1.5): Select the slide(s). Click the  Copy 
button on the Standard toolbar, click where you want to add the duplicate 
slides and click the  Paste button on the Standard toolbar. Or press 
<Ctrl> + <C> (copy) and <Ctrl> + <V> (paste). 

• To Move Slides (6.6.1.5): Select the slide(s). Click the  Cut 
button on the Standard toolbar, click where you want to move the slides and 
click the  Paste button on the Standard toolbar. Or press <Ctrl> + 
<X> (cut) and <Ctrl> + <V> (paste). 

• To Delete a Slide (6.6.1.6): Select the slide in Slide Sorter view or the 
Slide tab in Normal view. Press <Delete> or right-click the slide and select 
Delete Slide from the shortcut menu. 

Printing (6.6.2) 

• To Print a Presentation (6.6.2.1): Click the  Print button on the 
Standard toolbar, or select File → Print from the menu, or press <Ctrl> + 
<P>. 

• To Specify Print 
Job Options 
(6.6.2.1): Open the 
Print dialog box.  
To specify which 
slides to print: Click the 
Slides option and 
enter the slide numbers 
or slide range. 
To print a specific 
aspect of a 
presentation: Click the 
Print what list arrow 
and select Slides, 
Handouts, Notes Pages, 
or Outline View from the 
list. 

Deliver a Presentation (6.6.3) 

• To Hide/Show Slides (6.6.3.1): Switch to Slide Sorter view and select 
the slide(s) you want to hide. To select multiple slides, press and hold down the 
<Ctrl> key as you click each slide. Right-click a slide and select Hide Slide 
from the shortcut menu. The slide is still saved in the presentation, but won’t 
appear in the presentation slide show. Repeat to show the slide. 

• To Present a Slide Show (6.6.3.2): Click the  Slide Show 
View button on the horizontal scroll bar. 
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ECDL® 

Module 5 
Quick Reference Card 

Using the Application (5.1) 

 

Database Concepts (5.1.1) 

Understanding Databases: (5.1.1.1): In its 
simplest form, a database is a collection of 
information that is organized into a list. 

Understanding Database Objects: (5.1.1.2) 

 

 Tables store related data in rows (records) and 
columns (fields). 

 Queries view, filter, calculate, change, sort, and 
examine the data stored in tables. 

 Forms are custom screens that provide an 
easy way to enter and maintain data in a table or 
query. 

  Reports present data from a table or query in a 
printed format—no data entry. 

 Pages are forms saved as Web pages so that 
the database can be accessed over the Internet. 

  Macros automate common tasks and can be 
invoked by clicking a button or pressing a 
shortcut key. 

 Modules are groups of procedures that are 
written in Visual Basic used to automate tasks. 

• Understanding primary keys (5.1.1.3) 
Each record in a table should have a primary key 
that uniquely identifies it and prevents duplicate 
records. Primary keys are also important in 
relating tables in a database.  

• Understanding an index (5.1.1.4) 
Indexed fields help Access find and sort 
information quickly, especially in large tables. 

 

• Understanding table relationships 
(5.1.1.5): When a relationship between tables is 
established, you can create queries, reports, and 
forms that include data from multiple tables. 

• Understanding relationship rules 
(5.1.1.6) It is important to follow rules, such as 
don’t use duplicate field names, use multiple 
tables, and break up information as much as 
possible, to make sure table relationships are 
valid. 

First steps with databases 
(5.1.2) 
• To Open PowerPoint (5.1.2.1): Click the 

Start button select All Programs and select 
Microsoft Office Access 2003. 

• To Open a Database (5.1.2.2): Click the 
 Open button on the Standard toolbar, or 

select File → Open from the menu, or press 
<Ctrl> + <O>. 

• To Create a New Database (5.1.2.3): 
Click the  New button on the Standard toolbar 
or select File → New from the menu. Click the 
Blank database link in the New File task pane, 
give the database a name and click Create. 

• To Save a Database (5.1.2.4): Click the 
 Save button on the Standard toolbar, or 

select File → Save from the menu, or press 
<Ctrl> + <S>. 

• To Get Help (5.1.2.5): Press <F1> to open 
the Help task pane, type your question and press 
<Enter>. 

• To Close a Database (5.1.2.6): Click the 
 Close button on the Database Window or 

select File → Close from the menu. 

Adjust settings (5.1.3) 
• To Change Views (5.1.3.1): Click the  

View button on the toolbar. 

• To View or Hide a Toolbar (5.1.3.2): 
Select View → Toolbars from the menu and 
select the toolbar you want to view or hide. 

 

Keyboard Shortcuts 
General 
Open a Database <Ctrl> + <O> 
Close a Database <Ctrl> + <W> 
Print Current View <Ctrl> + <P> 
Delete <Delete> 

Undo <Ctrl> + <Z> 
Help <F1> 
New Record <Ctrl> + < + > 
Delete Record <Ctrl> + < - > 

Save Record <Shift> + <Enter> 
Cancel Changes <Esc> 

Insert Date <Ctrl> + < ; > 
Insert Time <Shift> + <Ctrl> + <:> 
Insert Value from <Ctrl> + < ’ > 
Same Field in (Apostrophe) 
Previous Record 
Check Spelling <F7> 
Switch Between <Alt> + <Tab> 
Applications 

 Navigation—Go To: 
Next Field <Tab> 
Previous Field <Shift> + <Tab> 
Next Screen <Page Down> 

Previous Screen <Page Up> 
First Record <Ctrl> + < ↑ > 
Last Record <Ctrl> + < ↓ > 

 Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 
Select All <Ctrl> + <A> 

 Design View 
Properties <Alt> + <Enter> 
Open object in  <Ctrl> + <Enter> 
Design View 
Shift focus to a <Ctrl> + <Tab> 
subsection 

Save object <Ctrl> + <S> 

 
New 

 
Save 

File 
Search 

 
Print Preview 

Spelling 

 
Cut 

Copy 

 
Paste 

Undo Analyze Script 
Editor 

 
Code 

Relationships Help 

 
Properties

 
New Object 

 
OfficeLinks 

Open Print 

Objects 
bar  
Select the 
type of 
object you 
want to 
view. 

Database objects appear 
in this area. 

Create a new object by 
clicking the New button… 

…or by using a Wizard. 
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Tables (5.2) 

Main Operations (5.2.1) 
• To Create a New Table Using a Wizard (5.2.1.1): Click Tables in 

the Objects bar and double-click the  Create table by using wizard icon. 
Follow the onscreen instructions. 

• To Create a New Table from Scratch (5.2.1.1): Click Tables in the 
Objects bar and double-click the  Create table in Design view icon. Type a 
field name for the first column you want to create in the Field Name column, 
press <Tab>, click the Data Type list arrow, and select the data type for the 
field. Repeat as necessary to add new fields to the table. Close the table 
window, click Yes to save the table, enter a table name, and click OK. 

• To Add a New Record (5.2.1.2): Click the  New Record button 
on the Navigation bar. 

• To Delete a Record (5.2.1.2): Select the record and click the 
 Delete Record button on the toolbar, or select Edit → Delete Record 

from the menu. 

• To Add a Field (5.2.1.3): In Datasheet view: Right-click a column 
header and select Insert Column from the shortcut menu. In Design view: 
Enter the field information in an empty row in the top pane of the view. 

• To Modify a Record (5.2.1.4): Click the field you want to edit and make 
the changes. 

• To Delete Record Data (5.2.1.5): Select the data you want to delete 
and press the <Delete> key. 

• To Use Undo (5.2.1.6): To undo the last command, click the  Undo 
button on the Standard toolbar, or press <Ctrl> + <Z>. 

• To Navigate in a Table (5.2.1.7): Use the Navigation Bar found on the 
horizontal scrollbar near the bottom of most windows. 

The Navigation Bar 
(Found on the horizontal scrollbar near the bottom of most windows.) 

 

• To Delete a Table (5.2.1.8): Select the table in the Database Objects 
dialog box and press <Delete>. 

• To Save a Table (5.2.1.9): Click the  Save button on the Standard 
toolbar, or select File → Save from the menu, or press <Ctrl> + <S>. 

• To Close a Table (5.2.1.9): Click the  Close button on the Title bar 
or select File → Close from the menu. 

Define Keys (5.2.2) 

• To Define a Primary Key (5.2.2.1): Display the table in Design view, 
and click in the field that you want to set as the primary key. If such a field 
doesn’t exist you will have to create it. (AutoNumber fields make great primary 
keys.) Click the  Primary Key button on the toolbar. 

• To Index a Field (5.2.2.2): Display the table in Design view, and click a 
field you want to index. Click the Indexed box. Click the list arrow and select 
one of the following: 
Yes (Duplicates OK) if you want to allow multiple records to have the 
same data in this field. 
Yes (No Duplicates) if you want to ensure that no two records have the 
same data in this field). 

Table Design/Layout (5.2.3) 
• To Change Field Properties (5.2.3.1): Display the table in Design 

view and click the field in the field list. Click the Format box in the Field 
Properties pane. Click the Format list arrow and select a format for the field’s 
data type. The table below displays a description of the formats available for 
each field data type. 

 
• Understanding Field Size (5.2.3.2): The Field Size property 

determines the maximum amount of information that can be stored in a text or 
number field. There are several reasons you might want to change the size of 
a field: 
Changing the field size reduces data entry errors. 
Access can process smaller field sizes more quickly. 
Smaller field sizes require less hard drive storage space. 

• To Create a Validation Rule (5.2.3.3): Display the table in Design 
view and click the field in the field list. Click the Validation Rule box in the 
Field Properties section. Enter an expression you want to use to validate the 
field’s data. Click the Validation Text box in the Field Properties section. Type 
the text that Access will display when the user tries to enter incorrect data for 
the field. 

 
• To Change Table Column Width (5.2.3.4): Display the table in 

Datasheet view. Place the cursor over the right edge of the column heading, 
so the cursor appears like this . Click and drag the column border to the 
desired width. 

• To Move a Table Column (5.2.3.5): Display the table in Datasheet 
view. Click the column heading for the column you want to move. Click and 
drag the column heading to the desired location. 

Total Number of Records in 
the Table, Query, or Filter 

Previous 
Record 

First 
Record 

Current Record 
Number 

Next 
Record 

Last 
Record 

New 
Record 

Filter 
Indicator 

Data Type Description 
Text (Default) Stores text, numbers, or a combination of both, up to 255 

characters long. 
Memo Stores long text entries—up to 64,000 characters long. 
Number Stores numbers that can be used in calculations. 
Date/Time Stores dates, times, or both. 
Currency Stores numbers and symbols that represent money. 
AutoNumber Automatically fills in a unique number for each record. 
Yes/No Stores only one of two values, such as Yes or No. 
OLE Object Stores objects created in other programs, such as a 

graphic, Excel spreadsheet, or Word document. 
Hyperlink Stores clickable links to Web pages on the Internet or files 

on a network. 
Lookup Wizard A wizard that helps you create a field whose values are 

selected from another table, query, or list of values. 

Validation Rule Data Type Description
<100 Number/Currency Must be less than 100. 
<=100 Number/Currency Must be equal to or less than 100. 
Between 1 and 10 Number Must be between 1 and 10. 
<>0 Number Must not equal 0. 
<01/01/2004 Date/Time Must be a date before 01/01/2004. 
> = Date( ) Date/Time Must be today’s date or later. 
< = Date( ) Date/Time Must be today’s date or earlier. 
"Business" Or 
"Pleasure" Or 
"Other" 

Text Must be Business or Pleasure or 
Other. 

Like "??" Text Must have 2 characters. 
Like "####" Number Must have 4 numbers. 
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Table Relationships (5.2.4) 
• To Create a Table Relationship (5.2.4.1): 

1. Click the  Relationships button on the toolbar. 
2.  If necessary, open the Show Tables window by clicking the  Show 

Table button. Then select the table, click the Add button, and repeat for 
each table. Click Close when finished. 

3. Find the related table fields. Drag the field from one table and drop it on the 
related field in the second table. Make sure that the field names are 
correct. 

   
4. (5.2.4.3) Click the Enforce Referential Integrity box to avoid creating 

“orphan” data. This occurs if a link between tables is deleted, or if a field 
that links the tables is deleted. 

 If you want to change the “join type” between the tables, click the Join 
Type button, select the type of join and click OK. 

5. Click Create to create the relationship, then close the Relationships 
window and save your changes. 

• To Delete a Table Relationship (5.2.4.2): Open the Relationships 
window. Click the join line that connects the tables and press <Delete>. 

 Forms (5.3) 
Working with Forms (5.3.1) 
• To Open a Form (5.3.1.1): Click the Forms button in the Object bar 

and double-click the form. 
• To Create and Save a Form (5.3.1.2): Click the Forms button on the 

Objects bar. Click the  New button on the toolbar to create the form 
from scratch or double-click a  Create form in Design view icon to create 
a form step by step. 

• To Create a Form Using a Wizard (5.3.1.2): Click Forms in the 
Objects bar and double-click the  Create form by using wizard icon. 
Follow the onscreen instructions. 

• To Use a Form for Data Entry (5.3.1.3 and 5.3.1.4): Use the 
Record Navigation buttons near the bottom of the form to move between each 
record. When you find the record, click in the fields in the form and change the 
record data. 

The Navigation Bar 
(Found on the horizontal scroll bar near the bottom of the form window.) 

 

• To Modify Headers and Footers in a Form (5.3.1.5): Open the 
form in Design view. Expand the Form Header or Form Footer area. Click the 
Label button in the Toolbox. Click in the header or footer area and type the 
text. 

• To Delete a Form (5.3.1.6): Select the form in the Database Window 
and press <Delete>. 

• To Save a Form (5.3.1.7): Click the  Save button on the Standard 
toolbar, or select File → Save from the menu, or press <Ctrl> + <S>. 

• To Close a Form (5.3.1.7): Click the  Close button on the Title bar 
or select File → Close from the menu. 

Retrieving Information (5.4) 

Main Operations (5.4.1) 
• To Find Information in a Table (5.4.1.1): Place the cursor in the field 

that contains the value you want to search for, then click the  Find button 
on the toolbar or press <Ctrl> + <F>. Type the value you want to search for in 
the Find What box and click Find Next. Click Find Next until you’ve found 
what you’re looking for. 

  
• To Filter by Selection (5.4.1.2): Place the cursor in the record and 

field that matches the selection criterion and click the  Filter By Selection 
button on the toolbar. 

• To Filter by Form (5.4.1.2): Click the  Filter by Form button on the 
toolbar. Click the list arrow next to the field that contains the selection 
criterion and select the value you want the filtered records to match. You can 
use more than one field to filter data. Click the Apply Filter button to activate 
the filter. 

• To Remove a Filter (5.4.1.3): Click the  Remove Filter button on 
the toolbar. 

Queries (5.4.2) 
The Design Query Window 

 
• To Create a Query (5.4.2.1): Click Queries in the Objects bar and 

double-click the  Create query in Design view icon. Select the table you 
want to query and click Add. Repeat for all the tables you want to add to the 
query. Click Close when you’re finished. Find the field you want to query (use 
the scroll bars) and drag the field down to the QBE grid. Repeat until you have 
added all the fields you want to include in the query. If you want to filter 
records, enter the criteria in the Criteria row. Close the query window, click 
Yes to save the query, enter a query name, and click OK. 

• To Create a Query Using a Wizard (5.4.2.1): Click Queries in the 
Objects bar and double-click the  Create query by using wizard icon. 
Follow the onscreen instructions 
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• To Add Criteria to a Query (5.4.2.2): Use the table of operators 
below to enter criteria: 

• To Edit Query Criteria (5.4.2.3): Open the query in Design view. Click 
in the Criteria row of the field you want to edit. Enter or delete the field criteria 
in the row. 

• To Edit a Query (5.4.2.4):  
To Add fields: Drag the field from the field list onto the design grid. 
To Move fields: Position the pointer over the field (  changes to ) and then 
click and drag the field to a new location. 
To Delete fields: Click the top of the field you want to delete (  changes to 

) and press <Delete>. 
To Hide or Unhide Fields: Select or deselect the Show check box under the 
field to display or hide the field. 

• To Run a Query (5.4.2.5): Double-click the Query in the Database 
Window. 

• To Delete a Query (5.4.2.6): Select the query in the Database Window 
and press <Delete>. 

• To Save a Query (5.4.2.7): Click the  Save button on the Standard 
toolbar, or select File → Save from the menu, or press <Ctrl> + <S>. 

• To Close a Query (5.4.2.7): Click the  Close button on the Title bar 
or select File → Close from the menu. 

Sort Records (5.4.3) 

• To Sort Information (5.4.3.1): Place the cursor in the field that you 
want to sort by and click either the  Sort Ascending or  Sort 
Descending button on the toolbar. Or, right-click the field and select Sort 
Ascending or Sort Descending from the shortcut menu. 

 Reports (5.5) 

Working with Reports (5.5.1) 
• To Create a Report 

(5.5.1.1): From the Database 
Window, click the Reports icon 
in the Objects bar and click the 
New button. Select the type of 
report you want to create. Select 
the table or query you want to 
use for the report and click OK. 
Click the Save button to save 
the report. 

• To Create a Report Using a Wizard (5.5.1.1): Click Reports in the 
Objects bar and double-click the  Create report by using wizard icon. 
Follow the onscreen instructions. 

• To Rearrange a Report (5.5.1.2): Click the object and hold down the 
mouse button, drag the object to a new location and then release the mouse 
button to drop the object. 

• To Group Records (5.5.1.3): Display the report in Design view. Click 
the  Sorting and Grouping button on the Report Design toolbar. Click the 
Field/ Expression box, click the list arrow and select a field for grouping 
records. Click the corresponding Sort Order box, click the list arrow and select 
the desired sort order. Select any Group Properties you want to use in the 
Group Properties area. Repeat for each Field/Expression you want to use to 
group and sort your data.  

• To Present Specific Fields in a Grouped Report (5.5.1.4): 
Display the report in Design view. Select the control and click the 

 Properties button on the toolbar. Click the Data tab and click in the 
Record Source box. Click the Build button and use the Expression Builder to 
create the expression, then click OK when you’re finished. Close the 
Properties dialog box. 

• To Use Headers/Footers (5.5.1.5): Open the report in Design view. 
Expand the Report Header or Report Footer area. Click the  Label button 
in the Toolbox. Click in the header or footer area and type the text. 

• To Delete a Report (5.5.1.6): Select the report in the Database Window 
and press <Delete>. 

• To Save a Report (5.5.1.7): Click the  Save button on the Standard 
toolbar, or select File → Save from the menu, or press <Ctrl> + <S>. 

• To Close a Report (5.5.1.7): Click the  Close button on the Title bar 
or select File → Close from the menu. 

 Prepare Outputs (5.6) 
Prepare to Print (5.6.1) 

• To Preview an Object (5.6.1.1): Click the  Print Preview button on 
the toolbar. 

• To Change Report Orientation (5.6.1.2): In Print Preview, select 
File → Page Setup from the menu. Click the Page tab and select the Portrait 
or Landscape option. 

• To Change Paper Size (5.5.1.2): In Print Preview, select File → Page 
Setup from the menu. Click the Page tab. Click the Paper Size list arrow and 
select a size from the list. 

Print Options (5.6.1) 
• To Print a Page, Records of a Table (5.6.2.1): Open the table you 

want to print. Click the  Print button on the Standard toolbar, or select File 
→ Print from the menu, or press <Ctrl> + <P>. Choose to print the whole 
table, specific pages, or selected records in the Print Range section of the 
dialog box. 

• To Print Records in Form Layout (5.6.2.2): Open the table you 
want to print. Click the  Print button on the Standard toolbar, or select File 
→ Print from the menu, or press <Ctrl> + <P>. Select what you want to print 
in the Print Range section of the dialog box. 

• To Print a Query (5.6.2.3): Open the query you want to print. Click the 
 Print button on the Standard toolbar, or select File → Print from the 

menu, or press <Ctrl> + <P>.  
To Print a Report (5.6.2.4): Open the report you want to print. Click the 

 Print button on the Standard toolbar, or select File → Print from the 
menu, or press <Ctrl> + <P>. Select what you want to print in the Print Range 
section of the dialog box. 

 

Operator Example Description 
= ="MN" Finds records equal to MN. 
< > <>"MN" Finds records not equal to MN. 
< <10 Finds records less than 10. 
< = <=10 Finds records less than or equal to 

10. 
> >10 Finds records greater than 10. 
> = >=10 Finds records greater than or equal 

to 10. 
AND >=10 AND < >5 Finds records greater than or equal 

to 10 AND not equal to 5. 
OR >=10 OR < >5 Finds records greater than or equal 

to 10 OR not equal to 5. 
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ECDL® 

Module 4 
Quick Reference Card 

Excel 2003 Screen Keyboard Shortcuts 

 

Using the Application (4.1)  

First Steps with Spreadsheets (4.1.1) 
• To Open Excel (4.1.1.1): Click the Start 

button select All Programs and select 
Microsoft Office Excel 2003. 

• To Open a Workbook (4.1.1.2): Click the 
 Open button on the Standard toolbar, or 

select File → Open from the menu, or press 
<Ctrl> + <O>. 

• To Create a New Workbook (4.1.1.3): 
Click the  New button on the Standard 
toolbar or select File → New from the. 

• To Save a Workbook (4.1.1.4): Click the 
 Save button on the Standard toolbar, or 

select File → Save or press <Ctrl> + <S>. 
• To Save a Workbook with a Different 

Name (4.1.1.5): Select File → Save As from 
the menu and enter a different name for the 
workbook. 

• To Save a Workbook in a Different File 
Type (4.1.1.6): Select File → Save As from 
the menu and select a file type from the Save as 
type list. 

• To Switch Between Open Workbooks 
(4.1.1.7): Select Window from the menu bar 
and select the workbook you want to work on. 

• To Switch Between Worksheets 
(4.1.1.7): Click the worksheet tab. 

• To Get Help (4.1.1.8): Press <F1> to open 
the Help task pane, type your question in normal 
English, and click the Search button. 

• To Close a Workbook (4.1.1.9): Click the 
 Close button on the menu bar or select 

File → Close from the menu. 

Adjust Settings (4.1.2) 
• To Use Zoom (4.1.2.1): Click the  

Zoom list arrow on the Standard toolbar and 
select a magnification from the list. 

• To View or Hide a Toolbar (4.1.2.2): 
Select View → Toolbars from the menu and 
select the toolbar you want to view or hide.  

• To Freeze Panes (4.1.2.3): Split the window 
into panes, then select Window → Freeze 
Panes from the menu. 

• To Split a Window (4.1.2.3): Drag either the 
vertical or horizontal split bar (located on the 
vertical and horizontal scroll bars), or move the cell 
pointer to the cell below the row and to the right of 
the column you want to split and select Window 
→ Split from the menu. 

• To Change the User Name (4.1.2.4): 
Select Tools → Options from the menu and 
click the User Information tab. Enter the user 
name in the name box. 

 General 
Open a Workbook <Ctrl> + <O> 
Save a Workbook <Ctrl> + <S> 
Print a Workbook <Ctrl> + <P> 
Close a Workbook <Ctrl> + <W> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 
Help <F1> 
Switch Between <Alt> + <Tab> 
Applications 

Navigation—Go To: 
Move between <Tab> 
unlocked cells 
Up One Screen <Page Up> 
Down One Screen <Page Down> 
To cell A1 <Ctrl> + <Home> 
To the Last Cell <Ctrl> + <End> 
with Data 
Open the Go To <F5> 
Dialog Box 
Left to end or <Ctrl> + < ← > 
beginning of next 
block 
Right to end or <Ctrl> + < → > 
beginning of next 
block 

Up to end or <Ctrl> + <↑> 
beginning of next 
block 
Down to end or <Ctrl> + <↓> 
beginning of next 
block 

Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Clear Cell Contents <Delete> 
Edit Active Cell <F2> 
Absolute Reference <F4> 

Formatting 
  Bold <Ctrl> + <B> 
  Italics <Ctrl> + <I> 
  Underline <Ctrl> + <U> 

Name Box 

Menu Bar 

Title Bar Standard Toolbar Formatting Toolbar Formula Bar 

Columns 

Rows 

Task Pane

Vertical 
Scroll Bar

Horizontal Scroll Bar 

Status Bar 

Worksheet Tabs 

Tab Scroll 
Buttons 

Active Cell 
(currently in 
cell A1) 

Pointer 

Select All 
Button 

Vertical 
Split Bar 

Horizontal 
Split Bar 

 
New  

Open  

 
Save 

E-mail Print 
Preview 

 
Print Spelling 

 
Cut 

Copy 

 
Paste 

Format 
Painter 

 
Undo 

Redo 

Insert 
Hyperlink 

AutoSum 

Sort 
Ascending 

Sort 
Descending

Chart 
Wizard 

Drawing Help 

 
Zoom 

Research 

Toolbar 
Options 
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Cells (4.2) 
Insert Data (4.2.1) 
• To Enter Data in a Cell (4.2.1.1): Select the cell, click the Formula 

bar, edit the cell contents, and press <Enter> when you’re finished. 

Select Cells (4.2.2) 
• To Select a Cell (4.2.2.1): Select the cell you want to edit by clicking it 

with the mouse pointer or by using the keyboard arrow keys. 
• To Select a Cell Range (Using the Mouse) (4.2.2.1): Click the 

first cell of the range and drag the mouse pointer to the last cell of the range. 
• To Select a Cell Range (Using the Keyboard) (4.2.2.1): Make 

sure the active cell is the first cell of the cell range, then press and hold down 
the <Shift> key while using the arrow keys to move the mouse pointer to the 
last cell of the range. 

• To Select an Entire Worksheet (4.2.2.1): Click the Select All 
button where the column and row headings meet. 

• To Select a Row (4.2.2.2): Click the row heading, or click and drag the 
range of rows you want to select. To select multiple non-adjacent rows, press 
and hold the <Ctrl> key while clicking the row headings. 

• To Select a Column (4.2.2.3): Click the column heading, or click and 
drag the range of columns you want to select. To select multiple non-adjacent 
columns, press and hold the <Ctrl> key while clicking the column headings. 

Rows and Columns (4.2.3) 
• To Insert a Column or Row (4.2.3.1): Right-click the selected row or 

column heading(s) to the right of the column or below the row you want to 
insert and select Insert from the shortcut menu. Or, select Insert → 
Rows or Columns from the menu. 

• To Delete a Row or Column (4.2.3.2): Select the row or column 
heading(s) and select Edit → Delete from the menu. Or, right-click the 
selected row or column heading(s) and select Delete from the shortcut 
menu. 

• To Adjust Column Width (4.2.3.3): Drag the right border of the 
column header. Double-click the column border to AutoFit the column to 
its contents. 

• To Adjust Row Height (4.2.3.3): Drag the bottom border of the row 
header. Double-click the row border to AutoFit the row according to its 
contents. 

Edit Data (4.2.4) 
• To Edit a Cell’s Contents (4.2.4.1): Select the cell, click the 

Formula bar, edit the cell contents, and press <Enter> when you’re 
finished. 

• To Undo and Redo (4.2.4.2): Click the  Undo button on the 
Standard toolbar or press <Ctrl> + <Z>. To redo the last command, click the 

 Redo button on the Standard toolbar, or press <Ctrl> + <Y>. 

Duplicate, Move, Delete (4.2.5) 
• To Duplicate (4.2.5.1): Click the  Copy button on the Standard 

toolbar, click where you want to add the duplicate cells and click the 
 Paste button on the Standard toolbar. Or press <Ctrl> + <C> (copy) 

and <Ctrl> + <V>(paste). 
• To Copy Using AutoFill (4.2.5.2): Position the pointer over the fill 

handle at the bottom-right corner of the selected cell, then click and drag to fill 
the cells. 

• To Move (4.2.5.3): Click the  Cut button on the Standard toolbar, 
click where you want to move the text or image and click the  Paste 
button on the Standard toolbar. Or press <Ctrl> + <X> (cut) and <Ctrl> 
+ <V>(paste). 

• To Move or Copy Cells using Click and Drag (4.2.5.3): Select 
the cell(s) you want to move or copy and position the pointer over any border 
of the selected cell(s), then drag to the destination cells. Hold down the 
<Ctrl> key while you click and drag to copy the cells. 

• To Delete Cell Contents (4.2.5.4): Select the cell or cell range and 
press the <Delete> key. 

Search and Replace (4.2.6) 
• To Find Text (4.2.6.1): Select Edit → Find from the menu or press 

<Ctrl> + <F>. 
• To Find and Replace Text (4.2.6.2): Select Edit → Replace from 

the menu, or press <Ctrl> + <H>. 

 
Sort Data (4.2.7) 
• To Sort Data (4.2.7.1): Move 

the cell pointer to the column you 
want to use to sort the list. Click 
either the  Sort Ascending 
button or  Sort 
Descending button on the 
Standard toolbar. To sort by multiple 
columns, make sure the cell pointer 
is located within the list and select 
Data → Sort from the menu. 
Select the first field you want to sort 
by from the Sort by list and select 
Ascending or Descending order. 
Repeat to sort by additional fields. 

Cells (4.2) 
Handling Worksheets (4.3.1) 
• To Insert a New Worksheet (4.3.1.1): Select Insert → 

Worksheet from the menu or right-click on a worksheet tab, select Insert 
from the shortcut menu, and select Worksheet from the Insert dialog box. 

• To Rename a Worksheet (4.3.1.2): Double-click the worksheet tab, 
enter a new name for the worksheet, and press <Enter>. 

• To Delete a Worksheet (4.3.1.3): Select Edit → Delete Sheet 
from the menu or right-click on the tab and select Delete from the shortcut 
menu. 

• To Copy a Worksheet (4.3.1.4): Open the worksheet you want to 
copy. Select Edit → Move or Copy Sheet from the menu or right-click 
on the tab and select Move or Copy from the shortcut menu. Make sure  
the workbook to which you want to copy the 
worksheet appears in the To book box. Click 
the Create a copy check box and click 
OK. 

• To Move a Worksheet (4.3.1.5): 
Open the worksheet you want to copy. 
Select Edit → Move or Copy Sheet 
from the menu or right-click on the tab and 
select Move or Copy from the shortcut 
menu. Make sure the workbook to which 
you want to move the worksheet appears in 
the To book box and click OK. 

Customizable Business Training 888.903.2432  | www.customguide.com 
 Online Learning  Skills Assessments  Courseware © 2010 CustomGuide 



Formulas and Functions (4.4) 
Arithmetic and Logical Formulas (4.4.1) 
• To Enter a Formula (4.4.1.1): Select the cell where you want to insert 

the formula, press = (the equals sign), and enter the formula using values, cell 
references, operators, and functions. Press <Enter> when you’re finished. 
Operator Purpose Example 

+ Performs addition between values =4+3 

- Performs subtraction between values    =A1-B1 

* Performs multiplication between values   =B1*2 

/ Performs division between values    =A1/C2 

• Formula Errors (4.4.1.2): If an error occurs in a formula, an error value 
will appear in a cell. The list below displays common error values in formulas. 
Error value Description 
##### The numeric value is too wide to display within the cell. 
#VALUE! The mathematical formula references a text entry instead 
 of a numerical entry. 
#DIV/0! You tried to divide a number by zero. 
#NAME? You entered text in a formula that Excel doesn't recognize. 
#N/A A value is not available to a function or a formula. 
#REF! Occurs when a cell reference is not valid. 
#NUM! Occurs when an invalid argument is in a worksheet formula. 
#NULL! You specified an intersection of two ranges in a formula that 
 do not intersect. 

Cell Referencing (4.4.2) 
• To Reference a Cell in a Formula (4.4.2.1): Type the cell reference 

(for example, “B5”) or simply click the cell you want to reference. 

• To Create an Absolute Cell Reference (4.4.2.1): Absolute cell 
references are preceded by $ signs in a formula. Press <F4> after selecting a 
cell range to make it an absolute reference. 

Working with Functions (4.4.3) 

• To Use Functions in Formulas (4.4.3.1): Click the  Insert 
Function button on the Formula bar. In the inert Function dialog box, 
select the function you want to use. To search for a function, type a description 
in the “Search for a function” box. Or, click the Or select a category list 
arrow and select a function category to view. Select the function and click OK. 
Make sure the cell range in the formula is correct and press <Enter>. 
Function Description Example  
Sum: Adds the values in the cell range. =SUM(B7:B10) 
Average: Averages the values in the cell range. =AVERAGE(A2:A7) 
Minimum: Finds the smallest value in the cell range. =MIN(B7:B10) 
Maximum: Finds the largest value in the cell range. =MAX(B7:B10) 
Count: Counts the number of cells containing  =COUNT(B7:B10) 
 numbers in the cell range. 

To Create an IF Formula 
(4.4.3.2): Click the  Insert 
Function button on the 
Formula bar. Click the Select a 
category list arrow and select 
Logical. Select the IF function 
and click OK. Enter the 
arguments for the IF function and 
click OK. 

 Formatting (4.5) 
The Formatting Toolbar 

Numbers/Dates (4.5.1) 

• To Format Values (4.5.1.1): Select the cell(s) you want to format and 
click  Comma Style button,  Increase Decimal button, or 
the  Decrease Decimal button on the Formatting toolbar. 

• To Format Dates 
(4.5.1.2): Select the cell(s) 
you want to format. Select 
Format → Cells from the 
menu. Click Date in the 
Category list. Select a date 
format from the Type list and 
click OK. 

• To Format Currency 
Symbols (4.5.1.3): 
Select the cell(s) you want to 
format and click the 

 Currency Style 
button on the Formatting 
toolbar. 

• To Format Percentages (4.5.1.4): Select the cell(s) you want to 
format and click the  Percent Style button on the Formatting toolbar. 

Contents (4.5.2) 
• To Format Text (4.5.2.1): Change the font type by selecting a font from 

the  Font list on the Formatting toolbar. Change the font size 
by selecting the pt. size from the  Font Size list. 

• To Format Text Style (4.5.2.2): Change the style of text by clicking the 
 Bold button,  Italic button, or  Underline button on the 

Formatting toolbar. Or select Format → Cells from the menu. Click the 
Font tab and change the formatting of the cell in the dialog box. 

• To Change Font Color (4.5.2.3): Select the text, click the  Font 
Color button list arrow on the Formatting toolbar, and select the font 
color you want. 

• To Apply Cell Shading (4.5.2.3): Select the cell(s), click the  Fill 
Color button list arrow on the Formatting toolbar, and select the 
shading you want. 

• To Use the Format Painter to Copy Formatting (4.5.2.4): 
Select the cell(s) with the formatting options you want to copy, click the  

 Format Painter 
button on the Standard 
toolbar, and select the cell(s) 
where you want to apply the 
copied formatting.  

• To Apply Text 
Wrapping (4.5.2.5): 
Select the cells to which you 
want to apply text wrapping. 
Select Format → Cells 
from the menu. Click the 
Alignment tab and click the 
Wrap text check box. Click 
OK. 
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Alignment, Border Effects (4.5.3) 

• To Change Cell Alignment (4.5.3.1): Select the cell(s) and click the 
appropriate alignment button (  Align Left,  Center,  Align Right) on 
the Formatting toolbar. 

• To Center a Cell Range Title (4.5.3.2): Select the cell(s) and click 
the  Merge and Center button on the Formatting toolbar. 

• To Adjust Cell Orientation (4.5.3.3): Select the cell(s) and select  
Format → Cells from 
the menu. Click the 
Alignment tab. Click 
and drag the rotation angle 
in the preview arc, or type 
it in the Degrees box.  

• Adding Borders 
(4.5.3.4): Select the 
cell(s), click the 

 Borders button 
list arrow on the 
Formatting toolbar, and 
select the border you want. 

 Charts/Graphs (4.6) 
Using Charts/Graphs (4.6.1) 
• To Create a Chart (4.6.1.1): Select the cell range that contains the data 

you want to chart and click the  Chart Wizard button on the  
Standard toolbar. Select the chart 
type and click Next. Verify the cell 
range and click Next. Adjust the 
chart options and click Next. 
Specify where you want to place 
the chart (as an embedded object 
or on a new sheet) and click 
Finish. 

• To Add a Title to a Chart (4.6.1.2): Select Chart → Chart 
Options from the menu. Click in the Chart title box and enter the chart title. 
Click OK. 

• To Change a Chart Background (4.6.1.3): Select the chart. Click 
the  Format Objects button on the Chart toolbar. Click the 
Patterns tab and select a color from the Area section or click the Fill 
Effects button and select a background from the Fill Effects dialog box. 

• To Change Chart Object Colors (4.6.1.4): Click the cell object you 
want to change, or click the  Chart Objects list arrow 
and select a chart object from the list on the Chart toolbar. Click the  
Format Objects button on the Chart toolbar. Change the color of the 
object in the Area section of the Format Data Series dialog box. 

• To Change Chart Type (4.6.1.5): Select the chart. Click 
the  Chart Type button list arrow on the Chart 
toolbar and select a chart type from the list. 

• To Duplicate and Move Charts (4.6.1.6): Select the 
chart and click the  Cut button or the  Copy button 
on the Standard toolbar. To paste the chart, select the 
destination cell(s) and click the  Paste button on the 
Standard toolbar. 

• To Resize Charts (4.6.1.7): Click and drag the chart sizing handle to 
the size you want. 

• To Delete Charts (4.6.1.7): Click the chart to select it and press the 
<Delete> key. 

 Prepare Outputs (4.7) 
Worksheet Setup (4.7.1) 
• To Change Page Margins (4.7.1.1): Select File → Page Setup 

from the menu, click the Margins tab and adjust the margins. 
• To Change Page Orientation (4.7.1.2): Select File → Page 

Setup from the menu, click the Page tab and select the orientation. 

• To Fit Contents on Pages (4.7.1.3): Select File → Page Setup 
from the menu, click the Page tab. Click the Fit to option and select the 
page area you want to print the workbook on. 

• To Add or View a Header or Footer (4.7.1.4): Select View → 
Header and Footer from the menu. 

• To Add Fields in the Header and Footer (4.7.1.5): Select View 
→ Header and Footer from the menu. Click the Header list arrow and 
select an option from the list, or click the Footer list arrow and select an 
option from the list. Previews of the header and footer appear in the dialog 
box. 

 
Preparation (4.7.2) 

• Checking Calculations (4.7.2.1): Before you print or distribute your 
workbook, it is important that you double-check all of the text and calculations 
used within each worksheet. Errors can make you look unprofessional, and 
you will waste paper if you have to print the workbook more than once.  

• To Preview a Worksheet (4.7.2.2): Click the  Print Preview 
button on the Standard toolbar, or select File → Print Preview from the 
menu. 

• To Show/Hide Gridlines (4.7.2.3): Select File → Page Setup 
from the menu and click the Sheet tab. Add or remove the check mark in the 
Gridlines check box. 

• To Print Row or Column Titles (4.7.2.4): Select File → Page 
Setup from the menu and click the Sheet tab. Specify which row(s) or 
column(s) should appear at the top and/or left of every page in the appropriate 
boxes under the Print Titles section. 

Printing (4.7.3) 

• To Print a Worksheet (4.7.3.1):  
Click the  Print 
button on the 
Standard toolbar, or 
select File → Print 
from the menu, or 
press <Ctrl> + <P> 
Specify what you 
want to print in the 
Print what section. 
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ECDL® 

Module 3 
Quick Reference Card 

Word 2003 Screen Keyboard Shortcuts 

 

Using the Application (3.1)  

First Steps with Word Processing (3.1.1) 
• To Open Word (3.1.1.1): Click the Start 

button select All Programs and click 
Microsoft Office Word 2003. 

• To Open a Document (3.1.1.2): Click the 
 Open button on the Standard toolbar, or 

select File → Open from the menu, or press 
<Ctrl> + <O>. 

• To Create a New Document (3.1.1.3): 
Click the  New Blank Document button, 
or press <Ctrl> + <N>. 

• To Save a Document (3.1.1.4): Click the 
 Save button on the Standard toolbar, or 

select File → Save, or press <Ctrl> + <S>. 
• To Save a Document with a Different 

Name (3.1.1.5): Select File → Save As from 
the menu and enter a different name for the file. 

• To Save a Document in a Different File 
Type (3.1.1.6): Select File → Save As from 
the menu, click the Save as type list arrow and 
select a file type from the list. 

• To Switch Between Open Documents 
(3.1.1.7): Select Window from the menu bar 
and select the document you want to work on. 

• To Get Help (3.1.1.8): Press <F1> to open 
the Help task pane, type your question and press 
<Enter>. 

• To Close a Document (3.1.1.9): Click the  
Close button on the menu bar or select File → 
Close from the menu. 

 Adjust Settings (3.1.2) 
• To Switch Views (3.1.2.1): Click one of the 

View buttons on the horizontal scroll bar (see the 
back side for more information about Views). 

• To Use Zoom (3.1.2.2): Click the  
Zoom list arrow on the Standard toolbar and select 
a magnification from the list. 

• To View or Hide a Toolbar (3.1.2.3): Select 
View → Toolbars from the menu, or right-click a 
toolbar, and select the toolbar you want to view or 
hide. 

• To Display Hidden Characters (3.1.2.4): 
Click the  Show/Hide button on the Standard 
toolbar. 

• To Change the User Name (3.1.2.5): Select 
Tools → Options from the menu and click the 
User Information tab. Enter the user name in 
the name box. 

• To Change the Default Directory/Folder 
(3.1.2.5): Select Tools → Options from the 
menu and click the File Locations tab. Click the 
Documents file type and click the Modify 
button. Navigate to the location and click OK. 

 General 
  Open a Document <Ctrl> + <O> 
  Save a Document <Ctrl> + <S> 
  Print a Document <Ctrl> + <P> 
  Close a Document <Ctrl> + <W> 
  Undo <Ctrl> + <Z> 
  Redo or Repeat <Ctrl> + <Y> 
  Help <F1> 
  Switch Between <Alt> + <Tab> 
  Applications 

  Navigation—Go To: 
  Up One Screen <Page Up> 
  Down One Screen <Page Down> 
  Beginning of a Line <Home> 
  End of a Line <End> 
  Beginning of <Ctrl> + <Home>
  Document 
  End of Document <Ctrl> + <End> 
  Open the Go To <F5> 
  Dialog Box 

  Editing 
  Cut <Ctrl> + <X> 
  Copy <Ctrl> + <C> 
  Paste <Ctrl> + <V> 
  Overtype Mode <Insert> 

  Formatting 
  Bold <Ctrl> + <B> 
  Italics <Ctrl> + <I> 
  Underline <Ctrl> + <U> 
  Align Left <Ctrl> + <L> 
  Center <Ctrl> + <E> 
  Align Right <Ctrl> + <R> 
  Justify <Ctrl> + <J> 

 Text Selection 
To Select: Do This: 
A Word Double-click the word 
A Sentence Press and hold <Ctrl> and 
 click anywhere in the 
 sentence 
A Line Click in the selection bar next 
 to the line 
A Paragraph Triple-click the paragraph 
Everything <Ctrl> + <A> 

Ruler 

Menu Bar 

Title Bar Standard Toolbar Formatting Toolbar 

Vertical 
Scroll Bar

Horizontal Scroll Bar 

Status Bar 

View 
Buttons 

End of 
Document 
Marker 

Task pane Vertical 
Split Bar 

New Blank 
Document 

Open  

 
Save 

E-mail 

 
Print 

Print 
Preview 

Spell 
Check Cut 

 
Copy 

Paste 

Format 
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 Main Operations (3.2) 
Insert Text (3.2.1) 
• To Insert Symbols or Special Characters (3.2.1.2): Select 

Insert → Symbol from the menu. Select a character or symbol from the 
dialog box. 

 

Select Text (3.2.2) 
• To Select Text (3.2.2.1): 

To Select: Do This: 
A Word Double-click the word 
A Sentence Press and hold <Ctrl> and click anywhere in the 
 sentence 
A Line Click in the selection bar next to the line 
A Paragraph Triple-click the paragraph 

Everything <Ctrl> + <A> 

Edit Data (3.2.3) 
• To Edit Text (3.2.3.1): Place the insertion point where you want to insert 

new text and begin typing. To type over existing text, press the <Insert> key 
and begin typing. 

• To Undo (3.2.3.2): Click the  Undo button on the Standard 
toolbar or press <Ctrl> + <Z>. 

Duplicate, Move, Delete (3.2.4) 
• To Duplicate (3.2.4.1): Select the text. Click the  Copy button on 

the Standard toolbar, click where you want to add the duplicate text and click 
the  Paste button on the Standard toolbar. Or press <Ctrl> + <C> 
(copy) and <Ctrl> + <V>(paste). 

• To Move (3.2.4.2): Select the text or image. Click the  Cut button on 
the Standard toolbar, click where you want to move the text or image and click 
the  Paste button on the Standard toolbar. Or press <Ctrl> + <X> 
(cut) and <Ctrl> + <V>(paste). 

• To Move Text using Click and Drag (3.2.4.2): Select the text you 
want to move, click and drag the text to the destination, and release the 
mouse button. 

• To Delete Text (3.2.4.3): Select the text and press the <Delete> key. 

Search and Replace (3.2.5) 
• To Find Text (3.2.5.1): Select Edit → Find from the menu or press 

<Ctrl> + <F>. 
• To Find and Replace Text (3.2.5.2): Select Edit → Replace from 

the menu, or press <Ctrl> + <H>. 

 Formatting (3.3) 
The Formatting Toolbar 

Text Formatting (3.3.1) 
• To Format Selected Text (3.3.1.1 and 3.3.1.2):  

Change the font type by selecting a font from the  Font list 
on the Formatting toolbar. 
Change the font size by selecting the pt. size from the  Font Size list. 
Change the style of text by clicking the  Bold button,  Italics 
button, or  Underline button on the Formatting toolbar. 

• To Apply Subscript/Superscript Formatting (3.3.1.3): Select 
the text you want to apply the formatting to. Select Format → Font from 
the menu and click the Subscript or Superscript check box. Click OK. 

• To Change Case (3.3.1.4): 
Select the text you want to change. 
Select Format → Change Case 
from the menu. Select the case you 
want to change the text to in the 
Change Case dialog box and click 
OK. 

• To Change Text Color (3.3.1.5): Select the text you want to change. 
Select Format → Font from the menu and select a text color in the Font 
dialog box. Or, click the  Font Color button list arrow and select a 
color from the list. 

• To Copy Formatting with the Format Painter (3.3.1.6): Select 
the text with the formatting you want to copy. Click the  Format Painter 
button on the Standard toolbar and drag the Format Painter pointer across 
the text to which you want to apply the formatting. To apply the formatting 
multiple times, double-click the Format Painter button. 

• To Apply a Style (3.3.1.7): Select the text to which you want to apply 
the style. Click the  Style list arrow on the Formatting toolbar 
and select a style from the list. 

• To Use Automatic 
Hyphenation (3.3.1.8): Select 
Tools → Language → 
Hyphenation from the menu. 
Check the Automatically 
hyphenate document check 
box. Click OK. 

Paragraph Formatting (3.3.2) 
• To Insert/Remove Paragraph Marks (3.3.2.1): Press the <Enter> 

key to insert a new paragraph. Use regular deletion methods to delete a 
paragraph. 

• To Insert a Line Break (3.3.2.2): Place the insertion point where you 
want to start a new line. Press <Shift> + <Enter>. 

• To Change Paragraph Alignment (3.3.2.3): Select the 
paragraph(s) and click the appropriate alignment button (  Left,  Center, 

 Right, or  Justify) on the Formatting toolbar. 

• To Indent a Paragraph (3.3.2.4): Click the  Increase Indent 
button on the Formatting toolbar, or click and drag the  Left Indent 
marker on the ruler. Or, select Format → Paragraph from the menu 
and change the indent in the Indentation section of the dialog box. 
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• To Change Paragraph 
Line Spacing (3.3.2.5): 
Select Format → 
Paragraph from the 
menu, click the Line 
Spacing list arrow, and 
select the spacing option. 
This changes the space 
between lines in a 
paragraph. 

• To Change Paragraph 
Spacing (3.3.2.6): 
Select Format → 
Paragraph from the 
menu, change the space in 
the Before and After 
boxes. This changes the 
space between paragraphs. 

• To Add a Tab Stop (3.3.2.7): Choose the type of tab you want to insert 
from the  Tab selector box and click on the ruler to add the tab. Or select 
Format → Tabs from the menu and create tabs in the Tabs dialog box. 

• To Adjust a Tab Stop (3.3.2.7): Click and drag the  tab stop to the 
new position on the ruler. For exact measurements, select Format → Tabs 
from the menu and modify the tabs in the Tabs dialog box. 

• To Remove a Tab Stop (3.3.2.7): Drag the  tab stop from the ruler to 
remove it. 

• To Create a Bulleted or Numbered List (3.3.2.8): Select the 
paragraph(s) you want to bullet or number, and click the  Bullets button 
or the  Numbering button on the Formatting toolbar. 

• To Change the 
Bullet or Number 
List Style (3.3.2.9): 
Select the bulleted or 
numbered list. Select 
Format → Bullets 
and Numbering from 
the menu. Click the tab of 
the list you want to 
change. Select a new 
bullet or number style and 
click OK. 
 

• To Add a Paragraph Border (3.3.2.10): Select the paragraph and 
select a border from the Border button list arrow on the Formatting 
toolbar. 

• To Add Paragraph Shading (3.3.2.10):  
Select the 
paragraph and 
select Format → 
Borders and 
Shading from the 
menu. Click the 
Shading tab. 
Click the Apply to 
list arrow and select 
Paragraph. 
Select a color from 
the Fill section and 
click OK. 

Document Formatting (3.3.3) 
• To Change Document 

Orientation (3.3.3.1): 
Select File → Page Setup 
from the menu, click the 
Margins tab and select the 
orientation.  

• To Change Paper Size 
(3.3.3.1): Select File → 
Page Setup from the menu, 
click the Paper tab. Click the 
Paper size list arrow and 
select a paper size. 

• To Change a Document’s 
Margins (3.3.3.2): Select 
File → Page Setup from the 
menu, click the Margins tab 
and adjust the margins. 

• To Insert a Manual Page Break (3.3.3.3): Place the insertion point 
where you want to insert the page break and press <Ctrl> + <Enter>. 

• To Add or View a Document Header or Footer (3.3.3.4): Select 
View → Header and Footer from the menu. 

• To Add Fields in the Header and Footer (3.3.3.5): Display the 
header and place the insertion point where you want to insert the field. Click 
the desired field button on the Header and Footer toolbar. 

 

• To Add Automatic Page 
Numbering (3.3.3.6): Select 
Insert → Page Numbers 
from the menu. Select how you 
want the page numbers to 
appear in the Page Numbers 
dialog box.  

 Objects (3.4) 
The Tables and Borders Toolbar 

Tables (3.4.1) 

• To Create a Table (3.4.1.1): Click the  Insert Table button on 
the Standard toolbar and select the number of columns and rows from the 
grid. Or, select Table → Insert → Table from the menu and specify the 
number of columns and rows you want in the dialog box. Or, click the  
Draw Table button on the Tables and Borders toolbar and draw the 
borders of the cells in the table. 

• To Insert Text in a Table (3.4.1.2): Click in a table cell and begin 
typing. 
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• To Select a Table (3.4.1.3): Select Table → Select from the menu 
and select the table item you want to select. 
 To Select: Do This: 

A Row Click to the left of the row. 
A Column Click the column's top border (the pointer will 
 change to a .) 
A Cell Click the left edge of the cell. 
Entire Table Click the  move handle next to the table (must 
 be in Print Layout View.) 

• To Insert a Column or Row (3.4.1.4): Select the column or row 
where you want the new column or row to be inserted. Click the right 
mouse button and select Insert Columns or Insert Rows from the 
shortcut menu, or select Table → Insert → Columns or Rows from 
the menu. 

• To Delete a Column or Row (3.4.1.4): Select the column or row, 
click the right mouse button and select Delete Columns or Delete 
Rows from the shortcut menu, or select Table → Delete → Columns 
or Rows from the menu. 

• To Adjust Column Width or Row Height (3.4.1.5): Drag the right 
border of the column, or drag the bottom border of the row. Right-click the 
border to AutoFit the column or row according to its contents. 

• To Modify Table Borders (3.4.1.6): Drag the right border of the 
column, or drag the bottom border of the row. Double-click the border to 
AutoFit the column or row according to its contents. 

• To Add Cell 
Shading 
(3.4.1.7): Select 
Format → 
Borders and 
Shading from the 
menu. Click the 
Shading tab. 
Click the Apply to 
list arrow and select 
Cell. Select a color 
from the Fill section 
and click OK. 
 

The Drawing Toolbar 

 

Pictures, Images, Charts (3.4.2) 
• To Insert a Picture (3.4.2.1): Select Insert → Picture → From 

File from the menu, navigate to and select the file, and click Insert. 
• To Insert a Clip Art Graphic (3.4.2.1): Select Insert → Picture 
→ Clip Art, search by keyword, click the graphic’s list arrow, and select 
Insert. 

• To Select a Picture (3.4.2.2): Click a picture to select it. 

• To Duplicate (3.4.2.3): Select the image. Click the  Copy button 
on the Standard toolbar, click where you want to add the duplicate image and 
click the  Paste button on the Standard toolbar. Or press <Ctrl> + 
<C> (copy) and <Ctrl> + <V>(paste). 

• To Duplicate an Object using Click and Drag (3.4.2.4): Select 
the object you want to move and press and hold the <Ctrl> while you click 
and drag the object to the destination, and release the mouse button. 

• To Move (3.4.2.4): Select an image. Click the  Cut button on the 
Standard toolbar, click where you want to move the text or image and click the 

 Paste button on the Standard toolbar. Or press <Ctrl> + <X> (cut) 
and <Ctrl> + <V>(paste). 

• To Move an Object using Click and Drag (3.4.2.4): Select the 
object you want to move, click and drag the object to the destination, and 
release the mouse button. 

• To Resize an Object (3.4.2.5): Click the object to select it and drag the 
object’s sizing handles until the shape reaches the desired size. 

• To Delete an Object (3.4.2.6): Click the object to select it and press the 
<Delete> key. 

 Mail Merge (3.5) 
Concept and Practice (3.5.1) 

1. Select the main document: Select Tools → Letters and 
Mailings → Mail Merge Wizard from the menu, select the type of main 
document type you want to use, and click Next. 

2. Open the main document: Specify how you want to set up your letters 
and click Next. 

3. Open the data file: Specify the list of recipients you want to use (and 
enter the recipients if necessary) and click Next. 

4. Insert data fields: Place the insertion point where you want to insert the 
mail merge information in the Main Document and click the appropriate item(s) 
in the mail merge task pane. Click Next when you’re finished. 

5. Preview the mail merge: Browse the merged letters and click 
Exclude to exclude a letter. Click Next when you’re finished. 

6. Merge the letter and data file: Specify where you want to send the 
merged letters (directly to the printer or to individual document files). 

 Prepare Outputs (3.6) 
Preparation (3.6.1) 
• Proofreading Documents (3.6.1.1): Proofreading is very important. If 

you send out a document with formatting or textual errors, people may get the 
impression that you are careless and unprofessional. 

• To Correct a Spelling Error (3.6.1.2): Right-click the error to bring up 
a suggestion menu. Or click the  Spelling and Grammar button on 
the Standard toolbar to review spelling errors in the whole document. 

• To Add Words to the Dictionary (3.6.1.3): Right-click the word and 
select Add to Dictionary from the shortcut menu. 

• To Preview a Document (3.6.1.4): Click the  Print Preview 
button on the Standard toolbar or select File → Print Preview from the 
menu. 

Printing (3.6.2) 

• To Choose Print Options (3.6.2.1): Select File → Print from the 
menu. Select your print specifications (specific pages, number of copies) in the 
Print range section of 
the Print dialog box. 

• To Print a 
Document 
(3.6.2.2): Click the 

 Print button 
on the Standard 
toolbar, or select 
File → Print from 
the menu, or press 
<Ctrl> + <P>. 
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ECDL® 

Module 2 Training 
ECDL Quick Reference Card 
Parts of a Typical Window (2.2.2.1) Keyboard Shortcuts 

 

Using the Application 

General 
  Open menu <Alt> + Letter 
  Help <F1> 
  Toggle between <Alt> + <Tab> 
  open applications 

  Switch between <Alt> + <Esc> 
  open applications 

  Display Start menu <Ctrl> + <Esc> 

  Display shortcut <Shift> + <F10>
  menu for selected  

  Minimize all open < > + <M> 
  windows 

 Dialog Box Commands 
  Confirm and close <Enter> 
  a dialog box (OK) 

  Cancel and close <Esc> 
  a dialog box (Cancel) 
  Move to next field <Tab> 
  Move to the <Shift> + <Tab>
  previous field 

 Editing 

  Cut <Ctrl> + <X> 
  Copy <Ctrl> + <C> 
  Paste <Ctrl> + <V> 
  Undo <Ctrl> + <Z> 
  Delete <Delete> 

 Navigation 

  Up one screen <Page Up> 
  Down one screen <Page Down> 
  Beginning of a line <Home> 
  End of a line <End> 

  Skip through words <Ctrl> + ←, → 
  Skip through <Ctrl> + ↑, ↓ 
  paragraphs 

Run a program. 
Find a file on your computer.

Get help on how to use Windows. 

Show installed printers or add one. 
Set default programs for files. 
Open the Windows Control Panel. 

All Programs: 
Menu of every 
program 
installed on 
your computer. 

Log off or shut down the computer.

My Recent Documents: Files you 
recently worked on. 
My Pictures: Provides a location to 
save your photos and graphics. 

My Documents: Provides a 
convenient location to save your files. 

My Music: Provides a convenient 
location to save MP3 files. 

Your frequently 
used programs 
appear here. 

Your Web 
browser and 
e-mail 
programs 
appear here. 

The current 
user name. 

My Computer: Access the drives, 
folders, and files on your computer. 

First Steps with the Computer (2.1.1) 
• To Start the Computer (2.1.1.1): Press the Power button on your 

computer. Make sure the power on your monitor is also on. 
• To Shut Down the Computer (2.1.1.2): Click the Start button 

and select Shut Down from the Start menu. Click the What do you 
want your computer to do? list arrow and select Shut Down from 
the list. Click OK. 

• To Restart the Computer (2.1.1.3): Click the Start button and 
select Shut Down. Click the What do you want your computer 
to do? list arrow and select Restart from the list. Click OK. 

• To Shut Down a Non-Responding Application (2.1.1.4): 
Press <Ctrl> + <Alt> + <Delete> and click the Task Manager 
button. In the Windows Task Manager dialog box, click the Applications 
tab, select the frozen application and click the End Task button. 

 Computer Environment (2.1) 

Close button 
Click to close the 
window. 

 Minimize button
Click to shrink or 
minimize the window. 

Maximize button
Click to make the 
window fill the entire 
screen. If the window 
already fills the entire 
screen, click the 

 Restore button to 
restore the window to 
its original size. 

Click to move up 
the page. 

Click to move down 
the page. 

Click and drag to change 
the window’s size.  

Title bar 
Click and drag to 
move the window. 

Menu bar 
Click these words to 
display command menus. 

Toolbar 
Buttons for commonly used 
commands. Move the 
pointer over a button for a 
couple seconds to see 
what it does. 
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Basic Information and Operations (2.1.2) 
• To View System Information (2.1.2.1): Select Start → Control 

Panel from the menu. Click the Performance and Maintenance 
category and click the System icon. 

• To Change the Date and/or Time (2.1.2.2): Double-click the clock 
on the taskbar. Adjust the date and time using the calendar and clock controls 
and click OK. 

• To Adjust Your Computer’s Volume (2.1.2.2): Select Start → 
All Programs → Accessories → Entertainment → Volume 
Control from the menu. Change the volume as necessary. 

• To Change Desktop Configuration (2.1.2.2): Right-click a blank 
area on the desktop and select Properties from the shortcut menu. Change 
the desktop theme, resolution settings or screen saver. 

• To Add a Keyboard Language (2.1.2.3): Click the Start button 
and select Control Panel from the menu. Click the Date, Time, 
Language, and Regional Options category and click the Add  
other languages task. Click 
the Details button in the 
Regional and Language Options 
dialog box. Click the Add 
button and select the 
language and layout you want to 
use in the Add Input Language 
dialog box. Click OK.  

• To Change the 
Keyboard Language 
(2.1.2.3): Click the Start 
button and select Control 
Panel from the menu. Click 
the Date, Time, 
Language, and 
Regional Options 
category and click the 
Regional and 
Language options icon. 
Click the Language tab 
and click the Details 
button. Click the Default 
input language list arrow 
and select the language you 
want to use. Click OK. 

• To Format Disks (2.1.2.4): From My Computer or Windows Explorer, 
right-click the disk drive and select Format. Select the formatting options you 
want to use and click Start. 

• To Install an Application (2.1.2.5): Insert the application installation 
CD. Click the Start button, select Control Panel and click the Add or 
Remove Programs category. Click the Add New Programs 
button and click the CD or Floppy button. (Most applications are 
automatically installed when the installation CD is inserted.) 

• To Remove an Application (2.1.2.5): Click the Start button, 
select Control Panel and click the Add or Remove Programs 
category. Click the Change or Remove Programs button and select 
the program you want to remove and click the Remove button. 

• To Use the Print Screen Key (2.1.2.6): Press <Print Scrn> to 
take a picture of the entire screen. Or, Press <Alt> + <Print Scrn> to take 
a picture of the active window. Place your insertion point in the program in 
which you want to paste the image. Press <Ctrl> + <V> to paste the image. 

• To Get Help (2.1.2.7): Click the Start button and select Help and 
Support from the menu. 

Text Editing (2.1.3) 

• To Start WordPad (2.1.3.1): Select Start → All Programs → 
Accessories → WordPad from the menu. 

• To Save a File (2.1.3.2): Click the  Save button on the Standard 
toolbar, or select File → Save, or press <Ctrl> + <S>. 

• To Close WordPad (2.1.3.3): Click the  Close button on the title 
bar or select File → Exit from the menu. 

 Desktop (2.2) 
Work with Icons (2.2.1) 

• Desktop Icons (2.2.1.1): In Windows XP, most icons are found under 
the Start menu. The  Recycle Bin is where deleted files and folders are 
stored. 

• Select and Move Desktop Icons (2.2.1.2): Click an icon to select it. 
Click and drag an icon to move it. 

• Open an Item from the Desktop (2.2.1.3): Double-click an item to 
open it or to launch the application shortcut. 

• To Create a Shortcut to a File or Folder (2.2.1.4): Drag the file or 
folder to the desktop with the right mouse button and select Create 
Shortcut Here from the shortcut menu. 

Work with Windows (2.2.2) 
• Identify the Parts of a Window (2.2.2.1): The diagram on the first 

page identifies common parts of a window. 
• Working with Windows (2.2.2.2):  

 Maximize button: Click to make the window fill the entire screen. 
 Restore button: Click to restore the window to its original size. 
 Minimize button: Click to shrink or minimize the window. 
 Close button: Click to close the window. 

• To Switch Between Open Windows (2.2.2.3): Click the window’s 
button on the taskbar. 

 Managing Files (2.3) 
Windows Explorer 

 

Concepts (2.3.1) 
• Hierarchical Structure (2.3.1.1): Your computer is organized in a 

hierarchy of drives and folders. As shown in the image above, click the 
expand and contract buttons to view the hierarchy of folders in the computer. 

Click a folder in 
the left pane… 

…to view its contents 
in the right pane. 

 This folder contains hidden subfolders. Click to display those hidden folders. 
 This folder’s subfolders are displayed. Click to hide subfolders. 
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• System Storage Devices (2.3.1.2): A computer uses these devices to 
store files and folders: 
Hard Disk: Hard disks are permanently hidden inside your computer. Your 
computer’s hard disk is its main filing cabinet—where it stores almost all of its 
programs and files. 
Diskette: Diskettes are the square plastic things that look like coffee 
coasters. Floppy drives can’t hold a lot of information, but they’re ideal for 
moving small files between computers. 
CD-ROM: Compact discs, or CD-ROMs, look like the audio discs you play 
in your stereo. CD-ROMs are inexpensive and they can store a lot of 
information, which is why they’re used to install software for games and 
programs with a lot of multimedia. Unlike floppy or hard disks, most CD-
ROMs can only read information—you can’t save anything on them. 
Network Drive: Network drives appear to be similar to hard disks when 
you see them in My Computer. But really, network drives are just folders 
saved on a computer within the network. Therefore, their size depends on the 
capacity of the host computer. 

Directories/Folders (2.3.2) 

• To Open a File or Folder (2.3.2.1): Double-click the file or folder. 

• To Create a Folder (2.3.2.2): Select the  Make a new folder 
task from the File and Folder Tasks menu, or, right-click any empty area in the 
window and select New → Folder from the shortcut menu. Type a name 
for the folder and press <Enter>. 

• To View a File or Folder’s Properties (2.3.2.3): Right-click the file 
or folder and select Properties from the shortcut menu. 

Working with Files (2.3.3) 

• Common File Types (2.3.3.1): Some of the most common file types 
you will use include: 
Word Document (.doc): This is a document created in Microsoft Word, 
a word processing program. Word documents normally have a .DOC 
extension. 
Excel Workbook (.xls): This is a spreadsheet created with Microsoft 
Excel. Excel spreadsheets normally have a .XLS extension. 

Access Database (.mdb): This is a database created with Microsoft 
Access. Access databases normally have a .MDB extension. 

PowerPoint Presentation (.ppt): This is a presentation created with 
Microsoft PowerPoint. PowerPoint presentations normally have a .PPT 
extension. 

Image Files (.gif, .jpg): Image files are stored in a number of different 
formats, such as the .GIF or JPG. GIF files are used for images with a few 
colors, such as vector graphics, while JPG files are used for images with 
millions of colors, like photographs. 

Audio Files (.mp3, .wav): Audio files are stored in a number of 
different formats, such as the .WAV or .MP3 file. 

Video Files (.mpg, .wmv): Video files are also stored in a number of 
different formats, such as .WMV, .MPG, and .AVI. 

Compressed Files (.zip): Compressed files or folders take up less 
space on a hard disk, and are easier to transfer over a network. Windows can 
create compressed files, but they can also be compressed by a third party, 
such as a program called WINZIP. 

Temporary Files: These files are created by Windows or other programs 
and are deleted when no longer used. 

• To Count Files in a Folder (2.3.3.2): Right-click the folder and select 
Properties from the shortcut menu. Find the number of files (including files 
in subfolders) and the number of subfolders in the Contains section of the 
Properties dialog box. 

• To Count Files of the Same File Type (2.3.3.2): Select the files of 
the same file type you want to count. Right-click the selected files and select 
Properties from the shortcut menu. Find the number of files selected at the 
top of the Properties dialog box, and the type of selected files in the Type 
section of the Properties dialog box. 

• To Change File Status (2.3.3.3): Right-click the file. Select 
Properties from the shortcut menu. Check the status you want: Read-
only or Hidden. Click OK. 

• To Change How Items are Displayed (2.3.3.4): Select View from 
the menu and select from one of the five view modes (Thumbnails, Tiles, 
Icons, List, or Details). 

 

 

 

 

 

Thumbnails view 
allows you to view a 
thumbnail of image 
files in the folder. For 
example, a preview of 
the Paris.bmp file is 
shown, instead of just 
the .bmp file icon. 

Tiles view displays 
the file type icon and 
details about the file, 
such as the file size 
and type. For pictures, 
the height and width of 
the pixels is shown. 

Icons view displays  
large file type icons of 
all the files in the 
folder. 

List view displays 
small file type icons of 
all the files in the 
folder. This view allows 
you to see more files 
at a time. 

Details view allows 
you to view details 
about the file, such as 
the size, type, and 
when it was last 
modified. You can view 
more file details by 
right-clicking a column 
heading and selecting 
a property from the 
shortcut menu. 

Customizable Business Training 888.903.2432  | www.customguide.com 
 Online Learning  Skills Assessments  Courseware © 2010 CustomGuide 



• To Change How Items are Sorted (2.3.3.4): Select View → 
Details from the menu. Click the column heading you want to use to 
sort the window. Click the column heading again to sort in reverse order. 

• Understanding File Extensions (2.3.3.5): File Extensions help the 
computer identify files. They are not shown by default. 

• To Rename a File or Folder (2.3.3.6): Click the folder to select it, 
click the  Rename this folder task in the File and Folder Tasks menu, 
or, right-click the file and select Rename from the shortcut menu. Type a 
name for the folder and press <Enter>. 

Duplicate, Move (2.3.4) 

• To Select Multiple Adjacent Files (2.3.4.1): Click the first file you 
want to select. Then press and hold down the <Shift> key while you click the 
last file in the group you want to select. 

• To Select Multiple Non-Adjacent Files (2.3.4.1): Hold down the 
<Ctrl> key while you click the files you want to select. 

• Move/Copy a File or Folder (Drag and Drop Method) (2.3.4.2 
and 2.3.4.3): Move a file or folder by clicking it and dragging it to the 
desired location. Hold down the <Ctrl> key while you drag to copy the file or 
folder. 

• Move/Copy a File or Folder (Toolbar Method) (2.3.4.2 and 
2.3.4.3): Select the file or folder, select  Move this file or  Copy 
this file from the File and Folder Tasks menu, and select a destination for 
the file or folder from the dialog box. 

• Saving Backup Files (2.3.4.4): You should always save a backup 
copy of your files so that you don’t lose your work in the face of tragedy. 

Delete, Restore (2.3.5) 
• To Delete a File or Folder (2.3.5.1): Click the file and press 

<Delete> or right-click the file or folder and select Delete from the shortcut 
menu. Click Yes to confirm the deletion. 

• To Restore a Deleted File (2.3.5.2): Double-click the Recycle Bin on 
the Desktop to open it. Select the file and click  Restore this file from 
the Recycle Bin Tasks menu. 

• To Empty the Recycle Bin (2.3.5.3): Right-click the Recycle Bin and 
select Empty Recycle Bin from the shortcut menu. 

Searching (2.3.6) 
• To Find a File (2.3.6.1): Click the Start button and select Search 

from the Start menu. Enter the search conditions and where to look. Click 
Search to start searching for the file(s). 

• To Search by Criteria (2.3.6.2): You can also search for files using 
other criteria—using the Containing text box or by clicking the Search 
Options link. 

• To Open a Recent File (2.3.6.3): Click the Start button, select My 
Recent Documents and select the file you want to open. 

Compressing Files (2.3.7) 
• File Compression (2.3.7.1): Compressed files reduce the amount of 

storage space required to save the files. 
• To Compress a File/Folder (2.3.7.2): Right-click the file or folder. 

Select Send To → Compressed (zipped) Folder from the shortcut 
menu. A new  compressed folder appears with the name of the file or 
folder. 

• To Extract a Compressed File/Folder (2.3.7.3): Right-click the 
compressed folder. Select Extract All from the shortcut menu. Follow the 
wizard’s instructions to indicate where you want to save the extracted files. 
Click Finish to complete the extraction. 

 Viruses (2.4) 
Concepts (2.4.1) 
• Understanding Viruses (2.4.1.1): A virus is a type of program that 

can replicate itself by making copies of itself. The main criterion for classifying 
a piece of executable code as a virus is that it spreads itself by means of 
'hosts'.  

• Spreading Viruses (2.4.1.2): A virus can only spread from one 
computer to another when its host is taken to the uninfected computer, for 
instance by a user sending it over a network or carrying it on a removable disk. 
Viruses can spread to other computers by infecting files on a network file 
system or a file system that is accessed by another computer. 

• Understanding Virus Scanning (2.4.1.3): The best way to prevent 
a virus infection is to install a virus-scanning program on your computer, so 
that viruses are detected before they attack your computer. 

• Disinfecting Viruses (2.4.1.4): If your computer is infected with a 
virus, it’s not the end of the world. A virus-scanning program can not only 
prevent a virus infection, it can also “disinfect” a computer that has a virus. 
This means that it can remove the virus from the computer. 

Handling Viruses (2.4.2) 
• To Check for Viruses Manually (2.4.2.1): Right-click the drive, 

folder, or file you want to scan and select Scan with (the installed 
virus-scanning program) from the shortcut menu. 

• Updating Virus-Scanning Software (2.4.2.2): Anti-virus programs 
usually update virus definitions at regular intervals via the Internet. Generally, 
these updates are quite reliable, but it doesn’t hurt to double check. The virus 
definitions portion of the program should tell you when the application was last 
updated, and when your anti-virus subscription expires. 

 Print Management (2.5) 
Setup (2.5.1) 
• To Change the Default Printer (2.5.1.1): Open the Printers folder by 

clicking the Start button and selecting Printers and Faxes. Right-click 
the desired printer and select Set as Default Printer from the shortcut 
menu. 

• To Install a Printer (2.5.1.2): Open the Printers folder by clicking the 
Start button and selecting Printers and Faxes. Click the Add a 
Printer task from the Printer Tasks menu. Click Next. Specify how the 
printer is connected (local or network) and click Next. Follow the wizard’s 
instructions to verify the printer’s information, such as location and its make 
and model. Click Next. (Optional) Specify whether you want to use the printer 
as the default printer and assign a name to the printer. Click Next. Specify 
whether or not you would like a test page to be printed and click Finish. 

Print Outputs (2.5.2) 
• To Print a Document (2.5.2.1): Open the file you want to print. Click 

the  Print button on the Standard toolbar. 

• To View Print Job Progress (2.5.2.2): Double-click the  printer 
icon in the system tray and check the file’s progress in the Print Manager 
window. 

• To Change Print Job Status (2.5.2.3): Right-click the print job in the 
Print Manager window and select an option from the shortcut menu. 
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